computer failed to start 7 replies

Please wait...

Savagerobot

beep beep

50 XP

13th November 2008

0 Uploads

60 Posts

0 Threads

#1 9 years ago

hello, turned on comp and it went to windows loading screen, stayed there for bout a min then the screen went black and stayed like that till turned it off. turned on again and prompted to do a repair but it coudlnt fix anything but said the comp had failed to start. what could this be a sign of ? is my comp dying ? :(




kow_ciller

Gettin' hardware chilly

50 XP

16th June 2004

0 Uploads

5,787 Posts

0 Threads

#2 9 years ago

sounds like your windows install is borked. See if you can get into safe mode (f8 before windows tries to boot)




Savagerobot

beep beep

50 XP

13th November 2008

0 Uploads

60 Posts

0 Threads

#3 9 years ago

after restarting a couple times it went to the black screen but then the next time it loaded past it and worked like normal. anything i should do ?




jagass

GF makes me horny

50 XP

11th February 2009

0 Uploads

112 Posts

0 Threads

#4 9 years ago

Maybe your windows is malfunctioning?...Are you using XP?...




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#5 9 years ago

Check the logs (right-click My Computer > Manage > Event Viewer). Post any errors.




Savagerobot

beep beep

50 XP

13th November 2008

0 Uploads

60 Posts

0 Threads

#6 9 years ago

i am using vista 32 bit, cant find any manage




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#7 9 years ago

It should be the same on Vista 32-bit.

Click on the Start Menu, then right-click the "Computer" item in the list (Do not open "My Computer").

Then Manage should be in the list.

--------------------------------------------

It seemed like during previous updates, my copy of Vista 32-bit would do the same. I let it run, and it took it about 15 minutes to finish booting. Not sure what it was doing. I suspected that my graphics card was having difficulty with the resolution being used. It wouldn't be the first time.

I've got an old Athlon XP processor, and a Geforce 6800 graphics card.




Savagerobot

beep beep

50 XP

13th November 2008

0 Uploads

60 Posts

0 Threads

#8 9 years ago

ok thx found it, in the last 24 hours ive had 4 errors: event id: 15016 source: httpevent log:system is it only recent ones or should i post em all ?