Computer freezing BEFORE Windows starts 47 replies

Please wait...

Homer Gonerson

...

50 XP

22nd December 2003

0 Uploads

6,234 Posts

0 Threads

#21 13 years ago

yessirre kozmo




Kozmo

Oooohhhhh.......frisky are we?

50 XP

9th November 2005

0 Uploads

221 Posts

0 Threads

#22 13 years ago

how did you make the boot win98 floppy? and does it read the floppy drive at all?




Homer Gonerson

...

50 XP

22nd December 2003

0 Uploads

6,234 Posts

0 Threads

#23 13 years ago

i formatted the disk on a win98 computer, like in the example of how they did it on the ECS website. whenever i set my comp to boot from the floppy, the monitor goes black with just the text cursor blinking in one spot. whenever i hit enter, it tries to read it, then just jumps down a line with the text cursor




Kozmo

Oooohhhhh.......frisky are we?

50 XP

9th November 2005

0 Uploads

221 Posts

0 Threads

#24 13 years ago

i looked real quick at the ecs website, but didn't see the example. do they have you go out to a website like http://www.bootdisk.com/ and use win98se oem or do they say use 'format a:/s' like that? sounds like you boot disk does not have the system files.




Homer Gonerson

...

50 XP

22nd December 2003

0 Uploads

6,234 Posts

0 Threads

#25 13 years ago

example is here you have to go to the specific motherboard, the BIOS page, then click the link on how to use the AMI Flash Utility, then click the DOS instructions.




Kozmo

Oooohhhhh.......frisky are we?

50 XP

9th November 2005

0 Uploads

221 Posts

0 Threads

#26 13 years ago

okay chief. those instructions look good. just for sh$ts and giggles, try using a clean floppy diskette and use the link above to make a boot floppy and see if it boots to dos from that.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#27 13 years ago

Are you by any chance using a s-ata hdd?




Homer Gonerson

...

50 XP

22nd December 2003

0 Uploads

6,234 Posts

0 Threads

#28 13 years ago

i tried the ms-dos bootdisk creator from www.bootdisk.com, and i threw the files on there for the flash update, and still nothing. it's an ata/133 hdd, tis what it says on the box.

this is much more annoying to me than it is to anyone helping. kozmo, i thank you very much for your help, even though it still isn't running, you've stuck to it. thanks to everyone else also: pyroshane, huffardo, lk9865, kewlman, and [+Glasius+]




Kozmo

Oooohhhhh.......frisky are we?

50 XP

9th November 2005

0 Uploads

221 Posts

0 Threads

#29 13 years ago

are you using ntfs file system? sometimes it won't see the hard drive if you are using ntfs. is there any reason why you cannot reinstall windows. even though you haven't been able to flash the bios, your bios may be fine. most times, if the bios doesn't support the newer cpu, it won't even boot. if you change your boot sequence to start with the cd and put your hd last, you should be able to boot win xp from the cd and reinstall. i see you have tried that, but if you have issues, set your bios to fail safe defaults and reinstall.




Kozmo

Oooohhhhh.......frisky are we?

50 XP

9th November 2005

0 Uploads

221 Posts

0 Threads

#30 13 years ago

and your welcome! just hope you can get it working.