Computer refuses to start, take two 4 replies

Please wait...

Reekris

Formerly Red Rebel

60,555 XP

26th January 2004

0 Uploads

5,413 Posts

0 Threads

#1 11 years ago

So I made a thread a while back about this, and it's happened again.

First off, sometime after that thread, the power to my house went out, and the computer wouldn't start, but the power light on the mobo was on. I ended up taking the whole thing to professionals who told me that it was a bad mobo, everything else was fine. So I called ASUS, and had it replaced under the warranty. It worked fine.

At least until recently. The power went out again, came back on, and the computer wouldn't start. By this time, I had forgotten that it happened even when I just unplugged it. So I call ASUS again and ask about a second RMA, and they wanted me to make sure that it was really the mobo and not the power supply (but the power light was on! Just nothing started). I was going to hook up another power supply, but before I got around to it, I randomly hit the power button. It turned on.

And now, tonight my brother unplugged it to hook it up to a surge protector/battery backup, and it wouldn't turn back on, then I remembered how it did this in the past.

So the question is: Is there anything I can do, short of buying another brand/model of mobo to fix this?

Thus far, the computer has not started since it was unplugged. I tried calling ASUS tech support, but was on hold so long I decided to try another time, and ask here.

Any ideas? Thanks for any help.




arcadeplayer987

Revenge was here.

50 XP

25th April 2007

0 Uploads

1,819 Posts

0 Threads

#2 11 years ago

It could be the power supply anyway, I had the same problem.




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#3 11 years ago

Like he gets some power but not enough?




Maeko

Insipid

50 XP

13th October 2005

0 Uploads

493 Posts

0 Threads

#4 11 years ago

What is the wattage on your power supply/computer specs?




Revenge VIP Member

Shizzle my nizzle

117,165 XP

28th July 2004

0 Uploads

10,354 Posts

0 Threads

#5 11 years ago

Might even be the CMOS battery. It's the round silver thing usually near the SATA plugs. I guess you could take that out and test its current either with the proper current tester, or if you've not got one, some lamp or LED or something.