connection problem 4 replies

Please wait...

HL2Fan

Owns at Halo2 and HL2

50 XP

15th December 2004

0 Uploads

122 Posts

0 Threads

#1 12 years ago

Ok I have no idea why but for the last few days after I got rid of the virus, I am having serious lag issues with my game World of Warcraft. I have done fine with everything until the virus and after its been lagging very badly. I've noticed that once I start the game and connect my connection is constantly active, but the game is laggy, like dial up and its very annoying especially when I raid ZG and MC. Do any of you guys know a way to see what is taking up my bandwith, so I can find out whatever is causing this mess? Thanks in advance. For those of you wondering what the virus was look at the really tough spyware thread.




HL2Fan

Owns at Halo2 and HL2

50 XP

15th December 2004

0 Uploads

122 Posts

0 Threads

#2 12 years ago

BTW it only happens in WoW. for some reason the edit button isnt working for me. Sorry for double posting




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#3 12 years ago

Well, open up your taskmanger (do this by hitting CTRL+ALT+DEL), and look at the processes tab. See if anything looks fishy. Actually, why don't you take a screen shot of what's in the processes tab, and show it to us.




HL2Fan

Owns at Halo2 and HL2

50 XP

15th December 2004

0 Uploads

122 Posts

0 Threads

#4 12 years ago

ummm i dunno how to take a screenshot of my screen. ill try to copy it all down and put it on here alg.exe Local Service AOLascd.exe SYSTEM CRSS.exe SYSTEM explorer.exe HP OWNER firefox.exe HP OWNER guard.exe SYSTEM Isass.exe SYSTEM LSSrvc.exe SYSTEM MDM.exe SYSTEM nvsvc32.exe SYSTEM pctspk.exe SYSTEM services.exe SYSTEM smss.exe SYSTEM spoolsv.exe SYSTEM svchost.exe SYSTEM same NETWORK SERVICE same SYSTEM same NETWORK SERVICE same LOCAL SERVICE same SYSTEM system SYSTEM system Idle Process SYSTEM taskmgr.exe HP OWNER wdfmgr.exe LOCAL SERVICE winlogon.exe SYSTEM WoW.exe HPOWNER wscntfy.exe HP OWNER Zboard.exe HP OWNER Zboard tray.exe HP OWNER the same is cause there are like 5 or 6 svchosts and i didnt feel like typing it all in.




HL2Fan

Owns at Halo2 and HL2

50 XP

15th December 2004

0 Uploads

122 Posts

0 Threads

#5 12 years ago

I am also getting 456 ms as a ping i dont have a record of what it usually is, but thats almost as bad as i used to have with dial up. sorry for double post again this stupid edit button hasnt worked for me for some reason Edit:i just got 250 ping or around there and im just gonn assume thats what i usually get cause it was going pretty well. But i still need to get to the bottom of this.