Cooler Master V8 fan speed 6 replies

Please wait...

jimbo_0002

Yep

50 XP

2nd August 2007

0 Uploads

450 Posts

0 Threads

#1 9 years ago

I just put in a V8 and the fan speed control didnt work so i disabled that auto control in bios and now it works but the fan speed wont even make it past 900rpm, It claims to run from 800-1800 but it doesnt want to go any higher then 900rpm?

Im not to sure whats going on or how to fix this?




Andron Taps Forum Mod

Faktrl is Best Pony

261,584 XP

10th September 2007

4 Uploads

21,746 Posts

1,754 Threads

#2 9 years ago

Hmmm...might be a bad fan, or maybe your PC just won't allow it to run past 900 rpm.


"I'd shush her zephyr." ~ Zephyr.



jimbo_0002

Yep

50 XP

2nd August 2007

0 Uploads

450 Posts

0 Threads

#3 9 years ago
computernerd;4930184Hmmm...might be a bad fan, or maybe your PC just won't allow it to run past 900 rpm.

Maybe bad fun, i dont see how it could be an issue pc?




Andron Taps Forum Mod

Faktrl is Best Pony

261,584 XP

10th September 2007

4 Uploads

21,746 Posts

1,754 Threads

#4 9 years ago

Umm you could try Speedfan, I think it has fan controls. Also, it could be that your motherboard doesn't allow you to control the speed from the bios; I've got a motherboard like that.


"I'd shush her zephyr." ~ Zephyr.



jimbo_0002

Yep

50 XP

2nd August 2007

0 Uploads

450 Posts

0 Threads

#5 9 years ago
computernerd;4930195Umm you could try Speedfan, I think it has fan controls. Also, it could be that your motherboard doesn't allow you to control the speed from the bios; I've got a motherboard like that.

Yeah i got speed fan but i dont know how to alter any settings in it :S

I doubt its my mobo its a gigabyte EP45-UD3 just got it the other day so would assume it would be able to, ill go have a play round with the bios some more and see if anything gets happening




jimbo_0002

Yep

50 XP

2nd August 2007

0 Uploads

450 Posts

0 Threads

#6 9 years ago

Problem solved! Just played around with some setting in bios now its all good! its sitting on 1300 at lowest and jacks up to 1960 so im happy now :D




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#7 9 years ago
so i disabled that auto control in bios

I don't know how your BIOS is setup, but for me "Disabled" means that the fan will spin at its max speed no matter what, which works pretty well if you have a quiet fan.