Couple of oddities here 5 replies

Please wait...

*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#1 7 years ago

1) Skype Memory Usage Newest version, only about 10 contacts, but even idle, in the systray, Skype still insists on hogging over 100MB of RAM. From what I've read this isn't normal - should be about the 20MB mark - but I can't find a fix for it. Reinstalling didn't help.

2) FF and textboxes Whenever I'm posting here, in quick reply, or advanced, my CPU usage will shoot up to ~60% on two cores. WHY?! Only happens with Firefox, and, so far as I can tell, only here. Using Beta 4.

Any ideas?




kow_ciller

Gettin' hardware chilly

50 XP

16th June 2004

0 Uploads

5,787 Posts

0 Threads

#2 7 years ago

My skype uses around 107mb of ram just idling, so that might be normal.

Not sure about the firefox issue though.




Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#3 7 years ago

Yeah, 20MB is pretty low, I get 123MB with 4 contacts. As for Firefox, try updating, the latest public beta is 4.0b12, I think.




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#4 7 years ago

I can see the Skype app taking up that much easily, after all it keeps you connected to several contacts and any browser can easily take up that much RAM just having one page open.

The 60% CPU use for text boxes in the FF forum seems very excessive though. I'm seeing 0-1% usage as I type this using Iron on my i7 950. It spikes up to 15% momentarily as I launch Task Manager to check, but then immediately goes down, usually hovering at 0%.

Note that I use AdSweep and AdBlock though, which cuts down the activity on FF pages considerably. I can't imagine even without them it would be anywhere near 60% though.




Supa

People say I post too much

50 XP

1st April 2009

0 Uploads

1,368 Posts

0 Threads

#5 7 years ago

Skype is only using 85k memory for me. Not getting the FF issue you are though. I'm rendering right now and I'm still under 40% CPU usage while replying. :/




D3matt

I take what n0e says way too seriously

100 XP

20th November 2007

0 Uploads

2,554 Posts

1 Threads

#6 7 years ago

For your firefox issue, maybe it's an add-on or something causing the problem? Either that or you're running an 8-bit processor.