D'oh! 3 replies

Please wait...

m0nkay

Purplemonkey

50 XP

19th January 2004

0 Uploads

414 Posts

0 Threads

#1 14 years ago

Now, this is going to sound really stupid, but I accidentally hid the My Pictures. folder. :withstupid: Anybody know how to un-hide it? I already tried a system restore, but that keeps all your settings....




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,271 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#2 14 years ago

its rather simple: Open my documents and then go to extra (seconf from the right) --> options (bottom) --> view (second tab next to general). then scroll down and one of the last options will be hide/unhide hidden maps. Unhide hidden maps and the My Pictures directory should show up. You can then select its properties and uncheck the "hide this dir" after you may restore the option to hide hidden dirs. Simple as that.




m0nkay

Purplemonkey

50 XP

19th January 2004

0 Uploads

414 Posts

0 Threads

#3 14 years ago

I got it myself, thanks anyway though!




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,271 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#4 14 years ago

ah ok. No problem.