Dead icons 5 replies

Please wait...

DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#1 12 years ago

Well, A couple days ago I upgraded my computer, new cpu (Amd +3700) New mobo (Asus a8n5x) and new video card (radeon x850xt) And it's been working fine for a few days but not today.

Theres a bunch of "Dead icons" on my desktop, anything with a .exe or .lnk wont open, it keeps asking for a program to open it.

I noticed that the processes list in Windows Task Manager has only around 20 things loading, far less then usual. I guess what im asking is, How do I get my computer to re-load it's default processes when I cant get into msconfig or system restore? Thnx




crzymnky

US Army PFC

50 XP

15th December 2004

0 Uploads

801 Posts

0 Threads

#2 12 years ago

You might have to reinstall windows, or maybe reformat your drive.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#3 12 years ago

Yea I thought of that but, I really don't want to. I just reformated a month ago, took me days to put everything back on.




Bs|Archaon

I would die without GF

50 XP

15th March 2006

0 Uploads

5,910 Posts

0 Threads

#4 12 years ago

Try Start > Run > msconfig and make sure Normal Startup is selected.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#5 12 years ago

Cant do that, it says cant open file "msconfig.exe" :(




Ultimate-Omen

Fix Yourself Broken

50 XP

5th May 2006

0 Uploads

178 Posts

0 Threads

#6 12 years ago

sound like someone was messing around with your win32 folder. another possibility is that your computer flipped out and went berserk on your permissions and indexes. sadly the only way to restore things might be to roll back to a previous restore point or reinstall windows.