DirectX 6 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

i am trying to install DirectX 9.0c for a new game, i have 9.0b.

i downloaded the installer for 9.0c from microsofts website and it installs to then end and then says "A cabinet file necessary for installation cannot be trusted." and then installation failed.

anyone know whats happening? thanks




Dragokatzov

GF is my bext friend *hugs GF*

50 XP

24th January 2005

0 Uploads

1,363 Posts

0 Threads

#2 12 years ago

what verson of windows do you have?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

i have XP home. i think i read somewhere that i need service pack 2? ive been told to try and stick with SP 1, is this true? should i risk getting SP2?




Guest

I didn't make it!

0 XP

 
#4 12 years ago

The file qasf.dll is an old version, which could cause problems. You should reinstall DirectX to get the latest version.

is also what i find in start>run>dxdiag




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#5 12 years ago
schecteri have XP home. i think i read somewhere that i need service pack 2? ive been told to try and stick with SP 1, is this true? should i risk getting SP2?

I've been running XP w/ SP2 ever since SP2 came out and have never had a single problem that was caused by SP2.

And i'm not positive, but i think Direct X 9.0c is included in SP2.




Bs|Archaon

I would die without GF

50 XP

15th March 2006

0 Uploads

5,910 Posts

0 Threads

#6 12 years ago

It is, but you can run 9c in SP1. It's been out far longer than SP2.

schecter, if you've been using the web install that is like a small download and then the installer downloads the rest, it may be a problem with that. Try this one, it's a single download that contains everything. http://www.microsoft.com/downloads/details.aspx?familyid=9226A611-62FE-4F61-ABA1-914185249413&displaylang=en




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#7 12 years ago
Bs|ArchaonIt is, but you can run 9c in SP1. It's been out far longer than SP2.

Oh ok, i wasn't sure if you could run 9.0c in SP1 or not and didn't feel like looking it up at the time.

So nevermind to what i said then.