Download trouble 6 replies

Please wait...

Reekris

Formerly Red Rebel

60,555 XP

26th January 2004

0 Uploads

5,413 Posts

0 Threads

#1 12 years ago

I recently reinstalled Windows (wiping the harddrive and everything), installed my drivers and everything fine.. But I have problems when I download large files (mainly America's Army and Oscuro's Oblivion Overhaul 1.3) I've tried downloading both from different sources with, and without a download manager (America's Army I believe I used a download manger both times). The Oblivion mod downloads fine, but when I run the auto-extracter, it says that like all the files are currupted. I'm not sure if this is because of the mod itself, or my computer.

For America's Army, it downloads fine until the very end.. it sits at 99% for a minute and says that it's not downloading anything. Then it suddenyl goes to 100% and says it's done. When I run the .exe (don't have to extract anything), it says "CRC Failed in [whatever].cab" For all the .cab files.

I checked the download log thing, and for AA, one of the sections being downloaded got cancelled. For OOO, I think there was an "unknown server error"

Does anyone know how to fix this? Whether it's on my end or not? Thanks in advance for any help.

EDIT: I'm trying to download AA again, with a different download manager that I know has worked downloading AA before. It's a trial.. thing.. which is why I wasn't using it before.




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#2 12 years ago

Are you downloading them from the same source (ie, filefront.com)?

If so, try a different website.




Reekris

Formerly Red Rebel

60,555 XP

26th January 2004

0 Uploads

5,413 Posts

0 Threads

#3 12 years ago
I've tried downloading both from different sources

:p

I just tried AA again... different manager.. and the SAME thing happened.

Actually, now that I think about it.. I think I ended up using the same host people for AA. Because Filefront split the file (and you can't use a download manager for FileFront files), and all the other sites I looked at needed you to sign up or some crap. But that host has worked before.

/me sighs

I'll see if I can get someone to burn it to a DVD (or two =P).. Ugh. As for the Oblivion mod.. I'm trying it again from another host, with a different download manager.

This all worked before, it bafles me why it would stop working now. You'd think that it would work better, since it's a fresh install of Windows.




Reekris

Formerly Red Rebel

60,555 XP

26th January 2004

0 Uploads

5,413 Posts

0 Threads

#4 12 years ago

7-zip Diagnostic message:

C:blahblahblahblahblahOOO_1.3.exe is not supported archive

Ugh.




Reekris

Formerly Red Rebel

60,555 XP

26th January 2004

0 Uploads

5,413 Posts

0 Threads

#5 12 years ago

Still no luck... I got a theme, and used UXpatcher.. thing. Could that have something to do with it? It modifies a .dll.. bah. This is confusing.

Nvidia firewall? I don't like it, so I'm uninstalling now.. but could that affect it?




Reekris

Formerly Red Rebel

60,555 XP

26th January 2004

0 Uploads

5,413 Posts

0 Threads

#6 12 years ago

I uninstalled the Theme thing.. which killed my computer. When I tried to switch to Classic Them, everything went black except icons. I couldn't see any text or menus. Windows is re-reinstalled.. and I'll try the downloads soon.




Reekris

Formerly Red Rebel

60,555 XP

26th January 2004

0 Uploads

5,413 Posts

0 Threads

#7 12 years ago

The OOO mod worked.

/me shrugs

I'll try AA later since it's so freaking huge. I blame the UX patcher thing. It's the most convenient thing to blame right now.