DX Diag 3 replies

Please wait...

gimpnumber2

I post to get attention

50 XP

30th September 2005

0 Uploads

74 Posts

0 Threads

#1 15 years ago

how do you turn down the audio hardware acceleration. i go to the sound tab and a turn the bar down a couple of notches but when i restart my computer the hardware acceleration is at "full" again. anyone who can help?




[21Pz]Stauffenberg

the Wishmaster

50 XP

29th April 2005

0 Uploads

2,040 Posts

0 Threads

#2 15 years ago

How do you relate this to DXDIAG? Anyway, your problem should be simple, most likely your soundcard driver installed an own control panel which is now overwriting the windows settings on restart. Check for a control panel. Why do you want to turn it down anyway?




gimpnumber2

I post to get attention

50 XP

30th September 2005

0 Uploads

74 Posts

0 Threads

#3 15 years ago

because you can turn down the hardware acceleration in DXDIAG. how can i sort this problem out. i keep getting juddering. the latest drivers dont work. what bit of software is mucking it up. any help please!




[21Pz]Stauffenberg

the Wishmaster

50 XP

29th April 2005

0 Uploads

2,040 Posts

0 Threads

#4 15 years ago

Turn it down in the standard windows sound panel maybe?