ET - wont save display settings 5 replies

Please wait...

roll3deep

I'm too cool to Post

50 XP

28th January 2003

0 Uploads

9 Posts

0 Threads

#1 14 years ago

Everytime I start enemy territory, I have to adjust system and display settings. when I quit and restart the game, the settings return to default everytime. Is there a way to fix this please someone help this issue is making me angry!!! :mad:




SnuFFeh

50 XP

17th March 2004

0 Uploads

3,884 Posts

0 Threads

#2 14 years ago

Gah! Me too dude! I dont understand it, any help would be appreciated!




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#3 14 years ago

just guessin (i've not had this problem yet) are you patched up to V1.02 and is you PB up to date?




SnuFFeh

50 XP

17th March 2004

0 Uploads

3,884 Posts

0 Threads

#4 14 years ago

Patched = Yes

Updated PB = Not sure, where do I go to update? www.evenbalance.com?




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#5 14 years ago

yup. i think theres a folder in RtCW called 'Pweb' or 'PBweb', its an automatic update prog, there might be one in ET as well, i've never looked, and i'm at work right now, so i couldn't check anyways




roll3deep

I'm too cool to Post

50 XP

28th January 2003

0 Uploads

9 Posts

0 Threads

#6 14 years ago

Everything is updated. I had this problem before and had it fixed by changing a profile in a file somewhere. Cant remember it was a long time ago and someone helped with that. I just recently did a reformat and reinstall of everything and now I dont remember what to do. There is a fix however I was just wondering if anyone could tell me how.