FireFox 1.05 3 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

When i install Firefox 1.05 its seem all good ecept none of the extensions were working adblock stopped working fully so i have had to revert to 1.04, so watch out before you install and back up your filters and bookmarks.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,239 XP

28th July 2002

0 Uploads

53,113 Posts

1,329 Threads

#2 13 years ago

they have to update the extensions to work with the new version....give it a week or so and they will have updated (most) of the major ones like adblock


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#3 13 years ago

hopefully it will be upgraded so i can install the new version.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#4 13 years ago

The most popular Extensions will be upgraded. Such as Ad-Block, and ForecastFox.

There is a Cheat/Tweak to get around it. You just have to edit your Firefox "Chrome" to identify itself as an older version, then install them.

With the others, it varies. I've seen a few good extensions dissapear into the depths of the archives. Now they are difficult to get to, with the new Mozilla update. First it they will not be shown, so you have to know what you are looking for. Then it will not allow you to download them, because they are either unsupported, or incompatible. you have to dig up the old version page, or author's home page. then you may be able to get it to work. If it works with the new version. Some actually were replaced by Firefox features, or by other bulkier, all-in-one extensions. Which caused interest in the lite version to decrease.

I usually keep multiple versions side, by side, due to this. It beats having to reinstall all my extensions, I can just see which ones work, and then upgrade from there. If my favorite ones don't work, I just downgrade back to the old version, and done.

'/home/monsteruser/.firefox1.0' '/home/monsteruser/.firefox1.03', '/home/monsteruser/.firefox1.04', '/home/monsteruser/.firefox1.05'. '/home/monsteruser/.firefox-deerparkalpha2'

or

'C:\Program Files\Firefox', 'C:\Program Files\Firefox1.02', 'C:\Program Files\Firefox1.04', 'C:\Program Files\Firefox-DeerPark Alpha 1'

I think it is time I got rid on of one... :uhm: