Firefox Lag issue... 10 replies

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I'm having some trouble with Firefox and IE. I've been loyal to Firefox but as of going to Firefox 3 I've had an issue. I try to go to this site, Myspace, (I'm just saying that because maybe you'll get a better idea of what is needed to run it or whatever) and it lags. I log in fine, barely, and then once I click something else... It just sits there and... And the loading bar will loading a couple bars and then say "Stopped". :Puzzled: I go on IE though with no lag problems at all. Period. So what could it be cause I'm all out of ideas.

Thanks.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#2 10 years ago

Strange.

Perhaps Firefox has trouble loading some scripts that IE has no problem with. Most websites are designed with IE in mind. I don't know if that helps.




Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#3 10 years ago

N8's right, many websites are written for IE, and as such Firefox and other browsers have problems reading them. But it should not affect it to that degree.

I've noticed that Myspace is quite heavy on Flash (videos, etc). If you install an add-on that only shows the flash you want to be shown, you might have more success. Does this happen for other websites as well?




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Mr. Pedantic;4595765N8's right, many websites are written for IE, and as such Firefox and other browsers have problems reading them. But it should not affect it to that degree.

I've noticed that Myspace is quite heavy on Flash (videos, etc). If you install an add-on that only shows the flash you want to be shown, you might have more success. Does this happen for other websites as well?

As far as I know that is the only website that does this to me. Any plug-in recommendations?




Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#5 10 years ago

Flashblock: https://addons.mozilla.org/en-US/firefox/addon/433 And if you want, there's an add-on called Stop Autoplay: https://addons.mozilla.org/en-US/firefox/addon/1765




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#6 10 years ago

N88TR;4595078Strange.

Perhaps Firefox has trouble loading some scripts that IE has no problem with. Most websites are designed with IE in mind. I don't know if that helps.

Myspace works with Firefox 3, and it works great for me. Zero lag.

Just a couple of questions.

1. Have you updated Flash to the latest version? Could be a flash glitch.

2. What resolution wallpaper are you using?




Guest

I didn't make it!

0 XP

 
#7 10 years ago

Monster_user;4597694Myspace works with Firefox 3, and it works great for me. Zero lag.

Just a couple of questions.

1. Have you updated Flash to the latest version? Could be a flash glitch.

2. What resolution wallpaper are you using?

Like wallpaper on my desktop? :S 1280x1024 and I think I have the latest flash player? The macromedia one?




BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#8 10 years ago

Scratch that, this post shouldn't be here anymore, I did a registry clean and the Connection Interrupted problem with firefox is gone.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

^ Why did you have the same problem? What should I use to clean my registry?




BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#10 10 years ago

Well, if you got the connection interrupted or connection negotiations problem, I used CCleaner to clean my registries.

It was formerly known as Crap Cleaner if I remember.




  • 1
  • 2