frequency out of range?? 6 replies

Please wait...

Marine Sniper15

Silent Warrior

50 XP

20th November 2005

0 Uploads

642 Posts

0 Threads

#1 12 years ago

OK I was playing this game the other day, and I was changing the screen resolution to a better setting, and when i clicked on one of the resolutions, the screen went black and a box popped up that said "frequency out of range." I have tried everything, even reinstalling the game, and nothing works. All of my other games work fine. Is there some way you can change the screen resolution for the game without actually playing it? Please help!!




Oblivious

I tawt I taw a puddy tat...

50 XP

30th December 2002

0 Uploads

2,806 Posts

0 Threads

#2 12 years ago

What kind of monitor and video card are you running?

Also, what game are we talking about?

For the time being, you can try looking for and removing orphaned files left behind by the game after you uninstall it (in My Documents, game folder and registry) and then re-install it again. If you aren't sure how to do that, there are some shareware apps out there that can do this for you. (such as "Your Uninstaller 2006")




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#3 12 years ago

You can do this if you're using Windows XP:

Right click on the game icon or shortcut, select "properties."

Choose the "compatibility" tab.

Check the run in 640x480 box.

Check the run in 256 colors.

This should allow you to get into the game and turn down some of the visual settings. Once you think you've got the settings down low enough, make sure to return to compatibility tab, and unselect the checkboxes you selected earlier.




Marine Sniper15

Silent Warrior

50 XP

20th November 2005

0 Uploads

642 Posts

0 Threads

#4 12 years ago

Yea I already tried the properties tab and that doesnt work. Im running a geforce 6600 and a gateway plug and play monitor, and the game is half life 2.




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#5 12 years ago

Try appending -width x -height y to the shortcut for HL2 (after the closing quotes), where x and y match the resolution of your monitor. That should let you get into the game, then kick the resolution down to a lower level manually.




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#6 12 years ago

When my monitor tells me the signal or frequency is out of range, it usually happens when something tries to set my monitor's refresh rate higher than it can go. It's usually only a problem in Linux, though. To be on the safe side, make sure nothing makes it go higher than 60, unless the monitor can support it.




Marine Sniper15

Silent Warrior

50 XP

20th November 2005

0 Uploads

642 Posts

0 Threads

#7 12 years ago

Thanks everyone for your help. i finally fixed the problem. I went to half life's troubleshooting guide, and it showed how to force a video mode. So I got it all staightened out. Yea Jesus, I thought it had to do with my refresh rate too, but I guess it was just the resolution that my monitor could not read or verify.