Gentoo installation problem 2 replies

Please wait...

Huffardo

Arrrr!

48,770 XP

29th November 2003

0 Uploads

4,632 Posts

0 Threads

#1 13 years ago

I decided to install linux again, it has been a while since last, but now I finally have enough disk space.

It didn't go as expected though, I never met such resistance before. Neither Ubuntu, Debian nor Foresightlinux would boot up X due to graphic problems either with my monitor, a Nokia 446Pro, or my graphics card, a X700 Pro depending on distro, and I'm not advanced enough to know how to fix that, so I kept trying new ones, and then Knoppix worked. But the problem is, I didn't really want Knoppix, so I decided to try Gentoo. Everything went fine on the x-th (,x>5) attempt, until the part when I was going to start compiling the kernel. Out of no understandable reason it errors out with something like "not enough disk space" or similiar. Now I didn't want to spend another two hours getting there again more than once, so one more try and I gave up. Now I would need some help on what could cause this problem, and how to solve it. The intended main partition is around 30GB, and the SWAP was 1GB.

If you have any good ideas on another distro that might work, please share.

I have heard that CentOS should be pretty decent and mainly easy to get working, can anyone confirm this?

Please help. I know I might get more advice at some linux forums, but I figured I would ask you first anyway. Thanks.




Rookie VIP Member

128,030 XP

3rd May 2005

0 Uploads

11,953 Posts

0 Threads

#2 13 years ago

If you're having trouble fitting Linux on your drive, try DSL (Damn Small Linux). Click Here.




Agentlaidlaw

Pie

50 XP

21st February 2005

0 Uploads

3,801 Posts

0 Threads

#3 13 years ago

Yeah gentoo is really a pain in the @$$ to install. I never got gentoo working when I also tried to install it. Best bet is to try in the gentoo forums for help. I wish I could but meh gentoo, I aint that good at Linux yet lol.