GIF issue 12 replies

  • 1
  • 2

Please wait...

Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#1 14 years ago

I have problem that recently arose, and I have no clue as to the reason. Whenever I try to open a GIF image, it opens in Paint so that I cannot view whatever movement there may be in it. And when I right-click, and choose Open With, it opens in Notepad with what appears to be a load of coding (which happens ever time I choose that option for any program). What am I to do?? :confused:




Homer Gonerson

...

50 XP

22nd December 2003

0 Uploads

6,234 Posts

0 Threads

#2 14 years ago

hmmm... it automatically chooses notepad? one idea thats annoying, but works is ... open a new internet explorer (or whatever you use) and click File>Open then navigate to the .gif image




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#3 14 years ago

Try going anyway in Windows Explorer then go Tools > Folder Options > File Types then go to GIF and there you can pick.




Aurora-[NZ]

Formerly Nik1818

50 XP

20th April 2004

0 Uploads

2,468 Posts

0 Threads

#4 14 years ago

Hey Magic. You need to reset the bind. It sounds like the stupid thing has automatically bound itself to notepad on right click. Afraid i cant tell you how though :cry:

You dont nesecarily have to open it like that. Go into the programme you wish to use, and just oopen from there. But i suppose you would like to have the problem fixed, in which case im not that much help sorry mate!




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#5 14 years ago

Well I've found that I can open them in Internet Explorer correctly. I also tried your suggestion Scorpy, but I noticed something else: GIF files used to have an icon depicting a little frame, canvass and paintbrush on a piece of paper (I'm sure you know what I'm referring to....I hope). Since this problem, the icon has changed to that which represents Windows Picture & Fax Viewer, which I normally use to open the program. However, with this new icon, the image always opens in Paint. As I said Scorpy, I went to Windows Explorer, Tools and Filetypes, and the associated filetype for GIF extentions was the same programm, Windows Picture & Fax Viewer. So basically, the program extention appears to be the same from explorer, but the icon has changed and the image still opens in paint. Even though I am capable of opening it in Internet Explorer, I would still like to revert the situation back to the previous condition, if possible.




Jeff Über Admin

I am a mean boss ⬆️⬆️⬇️⬇️⬅️➡️⬅️➡️??

184,643 XP

6th April 2000

0 Uploads

14,592 Posts

1,534 Threads

#6 14 years ago

Right Click on the gif image, there should be a selection called "Open With"

Select "Choose Program"

This will open a menu of a list of programs you currently have installed.

Select the program you wish to use to open it and check the box stating "always use the selected program to open this kind of file"

bam, you're done. Everytime you open a gif it will open with that program.


Product Manager | GameFront.com




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#7 14 years ago

n0eRight Click on the gif image, there should be a selection called "Open With"

Select "Choose Program"

This will open a menu of a list of programs you currently have installed.

Select the program you wish to use to open it and check the box stating "always use the selected program to open this kind of file"

bam, you're done. Everytime you open a gif it will open with that program.

I have already tried that, but there arises another problem, and this goes for all cases where I try to select 'Choose Program': when I click Choose program, instead of seeing a list of programs to choose from, it opens Notepad, which contains lots of coding, which I'm assuming is the coding to the image itself. This is a real problem. :confused:




Jeff Über Admin

I am a mean boss ⬆️⬆️⬇️⬇️⬅️➡️⬅️➡️??

184,643 XP

6th April 2000

0 Uploads

14,592 Posts

1,534 Threads

#8 14 years ago

goto your control panel... click on folder options and select the "file types" tab. you can manually fix it from there.

As for your notepad opening issue... you must be clicking on "notepad" on that list, that menu isn't tied into any direct access to those programs, it just selects it from a list.

Unless you're a master coder and figured out the way to edit the address it points to in windows itself, it won't happen.


Product Manager | GameFront.com




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#9 14 years ago

Well, it has happened and every suggestion I've tried has yielded negative results, except for the hope of opening the images in IE. Nevertheless, thanks for your input n0e. Could it possibly be an active virus I have on my system? :uhoh:




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#10 14 years ago

Ok from where I left off Tools > Folder Options > File Types > GIF > Change > Pick an image program etc paint > make sure "always use the selected program to open this kind of file" is checked.




  • 1
  • 2