Graphics Card Help 3 replies

Please wait...

Braun

www.the8tharmy.com

50 XP

12th June 2004

0 Uploads

2,913 Posts

0 Threads

#1 13 years ago

Well i jsut got my computer back today and i went to install the graphics card(turned of PC, put in graphics card, installed latest driver reboot) and i wasnt getting any image so i plugged my VGA back into my onboard and it worked, now i figured the reason my graphics card wasnt working was because my onboard was still activated and i disabled it. NOW I HAVE NOTHING on my screen. The computer starts says Compaq F1- Setup F-10 System recovery(cant get to work) and then says its loading windows and goes black. I have no clue what to do and i need help PLEASE! oh and by the way my card is a Geforce Fx 5200 128mb. Anyhelp is appreciated.:(




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

Try holding down the Shift button, to boot into Safe mode, and see if you can get it to work. Try swapping the Monitor back and forth between the Geforce FX, and the On board card. That won't hurt anything, infact I do it all the time with my Voodoo 2. When I loose my extension cable.

Renable your on-board video card, and check to see if your FX 5200 shows up. If so, then set it as the default desktop.

Next, try Pluggin your FX 5200 into your TV or VCR, and adjust the settings that way. I had to do this a number of times, after using the TV out only once. :rolleyes: for some reason the TV Out was set as the primary, and my VGA connector was disabled...




Braun

www.the8tharmy.com

50 XP

12th June 2004

0 Uploads

2,913 Posts

0 Threads

#3 13 years ago

i tried, safe mode: Didnt work i swapped between the two cards a bunch of times and it jsut goes blank at the same spot(after loading XP)




UNDIESRULES

Waffle-Sprocket is broke

11,795 XP

24th November 2003

0 Uploads

1,097 Posts

0 Threads

#4 13 years ago

Put in your windows disc and repair windows installation, should restore defaults and keep data safe.