Graphics card installation help 6 replies

Please wait...

General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#1 13 years ago

Hi I have recently bought the Ati Radeon 9550 256mb AGP slot 4x/8x. I have learned it is compatible with my system. The Agp slot fits correctly. The problem is that the end of the card where the medal is, to be more descriptive the part where the moniter plugs in the back there. The medal part isnt slideing through all the way. So I cant put my AGP in all the way. Can someone help me find out whats wrong?:bawl:




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#2 13 years ago

hmmm, there should a little clip at the end og the slot, you have to make sure the card fits is held in my that clip of it won't fit in the back of the PC.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#3 13 years ago

which end is the og slot? Part of the metal part goes on the side of the motherboard. Is it that end?




carl4286

Revenge was here.

50 XP

14th December 2004

0 Uploads

1,605 Posts

0 Threads

#4 13 years ago

He ment end 'of' the slot. It was a typo. This may sound stupid, but you do know that the metal end of the card goes inside the case, right? It stays inside the case so all that sticks out are the connectors.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#5 13 years ago

ok I just installed the ATI radeon. It was running fine when I try to run it in normal mode, it shows the Windows sign all distorted. So I can only run it in Safe mode. And recommendations? I got all the Drivers installed...




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#6 13 years ago

Hey everyone to have a more detailed explanation i did one Hi everyone, I'm having !extreme! Difficulties with this stuipid new graphics card. I just got a ATI Radeon 9550 256mb 4x/8x interface with 2.0 PixelShaders. I plug it into my computer not problems at all I start up my Computer no problems at all. I Start Windows in Normal mode No Problem at all. I Download drivers from the CD in the box. I reset it back to my normal screen resolution. It asks me to restart so i do. When I restart the windows screen is distorted (the screen when you pick your name) Its distorted like a water color painting. So I can only run the thing in Safe mode. Cant run any programs except the internet. Any help? -Download Drivers -Restarted -Distorted windows signs. icon_lol.gif




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#7 13 years ago

Try logging into windows and make sure your screen is set to 32bit color, when you installed the drivers it probably defaulted to 16bit color, thats what the 5.6 Cats did on my PC.