Graphics/Monitor problem 4 replies

Please wait...

thomwilhelm777

I'm too cool to Post

50 XP

25th July 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

Ive been having this problem for months now, am completely stumped... The problem is when i run a game (doesnt matter whether its full screen or not) after about 5 mins - 1 hour of playing, the screen with go black(the monitor is still on), all sound will go off, the computer is still on, but has crashed. The graphics card i am running is a Ge-force MX440, running on XP pro at the moment btw. The things i have tried to correct this problem are.... -Changing graphics card drivers to all other versions. -Updating direct X files. -Making sure the graphics card is not overheating by moving fans around. -Turning off graphics card accelerations. -Making sure PSU is powerful enough to run games (450w). Have run out of ideas as to what problem could be.... seeing as this is a gaming forum hoping someone has had the same problem before.... any ideas?




Viper7904

The forums staffers think I'm Cool

50 XP

31st January 2003

0 Uploads

201 Posts

0 Threads

#2 14 years ago

your graphics card does not make your computer crash. not sure what would be making it crash but its not you vcard.




jha1227@hotmail.com

I'm too cool to Post

50 XP

27th July 2004

0 Uploads

1 Posts

0 Threads

#3 14 years ago

Man I'm having the same exact problem. I am completely frustrated with it. I have tried everything that u have ...even added ram and xtra case fans because i was sure i was from heat. I reformatted the hard drive. winxp completely up 2 date , ..cleanrd the fans and heat sinks to better disipate heat .....only thing that I checked that u didnt was to look for any IRQ conflicts with another device. I did and there weren't any on mine. Im down to thinkin it either has to be a bad video card ...a problem with the processor or perhaps the processor isn't buff enough to run the card. Mine is just a spare machine: P3 750 512 mb sdram pc100 GeForce4 t1 4200 First international mobo with newest BIOS. And major problem in your graphics could certainly certainly cause ehat ur describing. It interacts directly with the OS. BTW ...does it go black in all games or just 1 or 2? Mine only does it with Dark Age of Camelot. Im definately not gonna keep replacing parts on this machine, i know that. Sell it to an old lady who only uses email. It shouldn't take a crappp doin just that :p .... I hope ya figure it out.




TrainedK-9

I'm too cool to Post

50 XP

27th July 2004

0 Uploads

6 Posts

0 Threads

#4 14 years ago

Is the Comp still running when your screen goes Black? I had this problem before, and it was the Video Card. What may have happened is your card may be burnt, and after that there's no turining back. No matter what you do the card will reach a certian point and snap out. If this is the case your best bet is to DL a trial version of Aquamark2003 and run a benchmark test, doing this should show you if it is your video card(this test pushes alot of limits of your gfx card) Hope this helps you man............




jha1227

I'm too cool to Post

50 XP

29th July 2004

0 Uploads

1 Posts

0 Threads

#5 14 years ago

Nice advice there TrainedK9 : ) THANKS a million .... I downloaded aquamark and sure enough 30 seconds into the test my screen went black. Took your advice and bought a new video card. I bought a Radeon 9200 for 60 bucks. Dark Age of Camelot runs like a dream on that comp now:) My main PC has a Radeon 9800XT...which is an awesome card.....but I'll tell ya what ...that Radeon 9200 on a P3 750 really runs smooth.... For the price differential of 440 dollars i can say the XT wasn't worth it.

THANKS AGAIN man...been havin this prob for a long long time