HDMI out from laptop 3 replies

Please wait...

Pyroshane

I want to be like the Admins

50 XP

16th December 2004

0 Uploads

233 Posts

0 Threads

#1 8 years ago

I recently purchased a new Toshiba Qosmio (an x505-q888) and it is my first time using a computer with HDMI out. I noticed the first time I hooked it up to my TV, a Sony KDS-50A2020 (a 2007 SXRD based RPTV) that the borders on all four sides of the screen are cut off (enough that I can't see any of the taskbar, side scrollbar, or top menu bar). The laptop has a native resolution of 1080p, which is also the native resolution of the TV, so if parts are cut off it means either the laptop or the TV is scaling the output of the laptop to a higher resolution and cutting off the borders.

I looked through the manual for the TV and the computer and neither make reference to it, and I couldn't find anything on Toshiba's website or support forums.

I haven't had the chance to try a different TV (I only own one with HDMI) but I don't have issues with any of my other HDMI devices, a PS3, my DirectTV DVR, and my HDDVD player (yeah, oops).

Am I missing a simple setting in Windows, something else I'm not thinking of, or am I just SOL? One of the reasons I chose this laptop over some others was so I could take my Blu-ray collection with me to watch on other TVs, but it's kinda pointless if the edges are all cut off and the image is scaled. I'll just watch the movies on my laptop screen and leave the TV out of it.




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#2 8 years ago

Sounds like underscan. I've never personally had any problems with it, but IIRC you can adjust overscan and underscan with some setting in your graphics card control panel, in your case the nVidia CP.




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#3 8 years ago

Actually when you're missing parts of the screen you have too much overscan. I have that problem when trying to use my old Samsung CRT HDTV to play games. I am currently on an old ATI GPU, and the scaling options suck, but fortunately for you, Nvidia has much better overscan adjustment than ATI does.

Two things though, make sure the res you select is one your TV can handle, and you may have to create a custom res profile for it in your NV CP.




Pyroshane

I want to be like the Admins

50 XP

16th December 2004

0 Uploads

233 Posts

0 Threads

#4 8 years ago

Thanks! For some reason it never occured to me to actually have my computer connected to my TV when looking for the settings. I sat in my bedroom digging through the settings for something that would fix it, but they only appear in the control panel when the TV was connected to the laptop. Scaling down to 720p instantly fixed the overscan, but nvidia also had an option to resize the desktop without changing the resolution, so I could shrink down the display by just enough to fit while leaving it in 1080p. The picture when playing Blu-rays was not quite as sharp as when watching them on my PS3 or on my laptop screen so there is obviously still some scaling going on, but it will work for bringing Blu-rays to my parents' or friends' houses who have HDTVs but no Blu-ray players.