Help, email not working! 2 replies

Please wait...

GreatSkullZero

climbing trees

50 XP

6th September 2004

0 Uploads

39 Posts

0 Threads

#1 15 years ago

About a week ago, I opened up Thunderbird, as I usually do multiple times a day, to access the email on my account (my reseller account, @the-barracks.net). It said "Receiving Message 1 of x" for a while, then the status bar went blank. I clicked "Get Mail" again, and it said "This folder is being processed. Please wait until processing is done to receive messages." This has never happened before. Well that was last week, and everyday that same thing happens. So I tried accessing my mail via Outlook Express, and it gave me a similar error:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.the-barracks.net', Server: 'mail.the-barracks.net', Protocol: POP3, Server Response: '+OK 9096 octets', Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

I try accessing my mail through cPanel's couple of mail options, and it only shows a couple of junk messages. TB says I have 79 new messages (but it cannot receive any). My host admin is not being that helpful, he, like me, probably has no clue why this is happening.

Anyone have any ideas? I really need to access my mail, as that one is my business account.

Oh, and, I have multiple mail accounts on my @the-barracks.net server, and none of them work.

Thanks!




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 15 years ago

Your host may not be able to Access his own account, and doesn't want to admit it.

Also, it might be a bandwidth problem, see it you can decrease the number of messages you receive. That server may not be able to process it because of a Large bulk of Spam, perhaps with attachtments into the MB. Or somehow your account lwas infected with a virus, and when it cleaned it, it messed up your acount.




GreatSkullZero

climbing trees

50 XP

6th September 2004

0 Uploads

39 Posts

0 Threads

#3 15 years ago

Ahh finally working, all I had to do was disable Norton Email scanning...thanks for the help :)