help:game playing wont start 5 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

hi, ive just upgraded my system and installed games on it: command & conquer generals & zero hour. installation was done without any trouble. now, everytime i click on the shortcut icon at desktop, it always displays the error: "Cannot locate CD-ROM Plewase insert correct CD-ROM, select OK and restart application" this also appears even if i insert the (correct)cd-rom and click play cd on it. when i placed no-cd patch, the start-up screen just hangs up and have to reboot my system. before i upgraded my system, i have not encountered such trouble. anyboy knows why? my OS is XP SP1, graphics card is Palit 7300GT Sonic.




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#2 12 years ago

do you build your own computers? if so try switching the IDE cable.




2 + 2 = 5

The Aggressor!

50 XP

25th September 2004

0 Uploads

1,097 Posts

0 Threads

#3 12 years ago

sounds like a cable problem, try changing IDE cable as stated or check that the cable is fully inserted.




Guest

I didn't make it!

0 XP

 
#4 12 years ago

ok, ill check it. then how come i was able to install it? and able to play and burn cd's & dvd's? thanbks anway




Guest

I didn't make it!

0 XP

 
#5 12 years ago
FN_lewrbm69do you build your own computers? if so try switching the IDE cable.

yes, i have 2 optical drives and an ide hard disk but i plan to give my hard disk to my cousin so i set my dvd writer as master and combo as slave on ide2




BrontoX

I just love supercars

50 XP

17th June 2006

0 Uploads

2,143 Posts

0 Threads

#6 12 years ago
"Cannot locate CD-ROM Plewase insert correct CD-ROM, select OK and restart application" this also appears even if i insert the (correct)cd-rom and click play cd on it. when i placed no-cd patch

This problem is with a no CD patch. This is pirated softwear this thread should be closed