High pings on ASE with a Router 6 replies

Please wait...

.mEGa.LPBcc

I'm too cool to Post

50 XP

16th April 2003

0 Uploads

4 Posts

0 Threads

#1 14 years ago

Hi I'm from Portugal and I've recently bought a Surecom Router EP-9510 AX(A2) only having a "little" problem with The All-Seeing Eye searching/seeing new servers on the games I play online like SoF2, CoD and ET. But on other thins like MSN, mIRC, FTP, etc no problems either. When I try to refresh the servers and getting a new list the pings, only some servers showed up and with a very high ping most of them 9999 and PL 50% ~ 90%. After experience this problem I made a visit on ASE forum and saw that some guys have the same problem I have with another's Routers and the Moderator of the forum he gives a solution to fix the problem like reducing the limit packets per second to 30 and 10 on Options > Network but nothing works. After mading a exaustive search on google I came here and saw that some people have similiar problem hosting a game behind a router and I read some posts and this can be solved like adding the port's on "Port Forwarding" but I don't know the right ports of ASE use to put there(maybe). :confused:

But the funny on this is when I'm refreshing the whole list on ASE on that moment if I open the IE the connection stops. I upgraded the firmware version of the Router to 1.25 but the problem continue. :mad:

P.S: If anybody knows the solution post here please and sorry my English. :uhm:

Bye.

/mega




.mEGa.LPBcc

I'm too cool to Post

50 XP

16th April 2003

0 Uploads

4 Posts

0 Threads

#2 14 years ago

Plz Help Me!!!




Master of Reality

I'm lying when I say trust me

50 XP

8th June 2004

0 Uploads

10,166 Posts

0 Threads

#3 14 years ago

is it a wireless router? theyre known to have somewhat decreased performance than normal routers. also, its most likely that most of the servers that you see with really high pings are north american servers, and since you are in portugal then those pings would be high. :lookaround:

~




.mEGa.LPBcc

I'm too cool to Post

50 XP

16th April 2003

0 Uploads

4 Posts

0 Threads

#4 14 years ago

The router is wireless but I'm not using wireless at the moment, only ethernet cables. If a join a uk/nl or pt servers the pings are fine on the game, but on the ASE shows too high. Well the bad on this, I can't even refresh my whole list to search for new servers on my favourite games. :mad:




Master of Reality

I'm lying when I say trust me

50 XP

8th June 2004

0 Uploads

10,166 Posts

0 Threads

#5 14 years ago

me in particular, i dont really like the all seeing eye. it kept giving me annoying popups like 'do you want to join this game' every 10 seconds. i just use the browser that comes with the game. but thats just my opinion :lookaround:

~




.mEGa.LPBcc

I'm too cool to Post

50 XP

16th April 2003

0 Uploads

4 Posts

0 Threads

#6 14 years ago

If I join the game, and try to get a new list or refresh the servers, the pings showed up like ASE. :(




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#7 14 years ago

Some routers mistake game lists as ddos attacks.