Hmmm.. help 8 replies

Please wait...

Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#1 10 years ago

can someone explain the dissapearance of the option to shut down /restart..

it has actually vanished.. one day i went to press shut down and its was gone!

:nodding:

Spoiler: Show
24gkjls.jpg



DannyPhantom

The Internet ends at GF

50 XP

30th August 2008

0 Uploads

152 Posts

0 Threads

#2 10 years ago

Are you a standard or admin user on your computer, and have you disabled the UAC (User Account Controls)?




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#3 10 years ago

I am an admin, the only user of the computer, and have disabled UAC.

This only happend last night, when I went to turn it off, i pressed what i thought was shut down, but that put the computer on hibernate last night, but now its time to fix the problem.




DannyPhantom

The Internet ends at GF

50 XP

30th August 2008

0 Uploads

152 Posts

0 Threads

#4 10 years ago

How long ago did you disable UAC?




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#5 10 years ago

Since i've had the PC. I think I may have deleted an entry in the registry for the 'shut down' and restart shortcut/functions. Can anyone enlighten me?




DannyPhantom

The Internet ends at GF

50 XP

30th August 2008

0 Uploads

152 Posts

0 Threads

#6 10 years ago

Okay, I've just made myself lose those functions

Do this:

Start, Run: regedit, Continue

Find: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer - then inside that delete "NoClose" should fix it, that is if it is even there, may not be... other than that I don't know what else to do..




Noxstant

Physics is my salvation

50 XP

11th June 2008

0 Uploads

352 Posts

0 Threads

#7 10 years ago

If that doesn't work, try this: click start, right click start, click properties, start menu tab, click customize, advanced, scroll down the list and select display all system admisitrative tools on task bar. While other unwanted functions will appear, shut down should come back.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#8 10 years ago

Usually this is set under the power settings. I think it is in the Screen Saver Control Panel still, I'm in XP at the moment...

Anyway, the different power settings will change which items appear by default. Minimal power will reveal "Shutdown". Mid-range will change the sleep to "Hibernate". Higher settings, such as "Always On" or (High Performance) may hide the non-sleep options.




iDeekz

Sniper Regiment

50 XP

15th February 2008

0 Uploads

1,052 Posts

0 Threads

#9 10 years ago

Just create a Shortcut and add the Shutdown command. Any time you wish to shutdown simply launch the shortcut and it'll begin it's phase.