How to get rid of this setup msg? (Visual Studio) 8 replies

Please wait...

x-Mandalore-x

Release the warrior spirit

50 XP

19th June 2005

0 Uploads

555 Posts

0 Threads

#1 10 years ago

[COLOR=red]Right, had VS 6.0 installed on my machine long time ago... but now i just tried to install my copy,[/COLOR] and it gives me this crap 65675rx4.jpg So.... no matter what i do, even if i install it will install half way through and say setup cannot continue... and just installed half of the program... so how can i make it, so it's a first time install again? any idea's? really need this program on my pc again. :cool: Cheers x-M-x




Guest

I didn't make it!

0 XP

 
#2 10 years ago

im guessing they may be something in the registry that is saying it has been installed before check that out use something like ccleaner to get rid of the unused registry entries then try again




RadioShackRob

Radio Shack, Do Shit

50 XP

30th October 2007

0 Uploads

725 Posts

0 Threads

#3 10 years ago
rookiebombtech;4405131im guessing they may be something in the registry that is saying it has been installed before check that out use something like ccleaner to get rid of the unused registry entries then try again

+1 Thats exactly what I thought. CCleaner should take care of that. Also, make sure that the folder is deleted out of your program files. Hope that all works for ya!




Guest

I didn't make it!

0 XP

 
#4 10 years ago

yeah i forgot about the program files stupid mistake




RadioShackRob

Radio Shack, Do Shit

50 XP

30th October 2007

0 Uploads

725 Posts

0 Threads

#5 10 years ago
rookiebombtech;4405138yeah i forgot about the program files stupid mistake

Did that fix it? Haha, finish your posts damn it!:D




x-Mandalore-x

Release the warrior spirit

50 XP

19th June 2005

0 Uploads

555 Posts

0 Threads

#6 10 years ago

[COLOR=red]ahh but i've tried those methods...[/COLOR] [COLOR=red]CCleaner[/COLOR] [COLOR=red]and deleted anythign related to it..[/COLOR] [COLOR=red]and still gives me this crap msg...[/COLOR] [COLOR=red]so any other idea's? because i need it to act as a first time install again....[/COLOR] [COLOR=red]cheers fella's[/COLOR] [COLOR=red]x-M-x[/COLOR]




RadioShackRob

Radio Shack, Do Shit

50 XP

30th October 2007

0 Uploads

725 Posts

0 Threads

#7 10 years ago
x-Mandalore-x;4406166[COLOR=red]ahh but i've tried those methods...[/COLOR] [COLOR=red]CCleaner [/COLOR][COLOR=red]and deleted anythign related to it..[/COLOR][COLOR=red]and still gives me this crap msg...[/COLOR][COLOR=red]so any other idea's? because i need it to act as a first time install again....[/COLOR] [COLOR=red]cheers fella's[/COLOR] [COLOR=red]x-M-x[/COLOR]

If none of that is working I could only suggest one thing.......Format. There might be a non-format solution to your problem, but its over my head. So in the meantime lets give you a bump and hope some of the more knowledgable techies have some input!




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#8 10 years ago

I suggest "Safe Mode". I found these articles on the Microsoft Web site. they list all of the files you need to remove, to perform a clean install of Visual Studio 6.

How To Prepare for and Perform a Clean Installation of Visual Studio 6.0

How To Manually Uninstall Visual Studio with MSDN Library

Some files you probably overlooked, are those in the "Common Files" directory.

C:\Program Files\Common Files\




x-Mandalore-x

Release the warrior spirit

50 XP

19th June 2005

0 Uploads

555 Posts

0 Threads

#9 10 years ago

[color=red]Thanks Monster_User i'll give this a try! cheers i'll let you know how it gets on! x-M-x[/color]