<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>


        <!--- INDEX TEST CHECK START - DOMAIN IS www.gamefront.com  --->
            <!--- Main URL Detected --->
            <!--- INDEX TEST CHECK END --->
    <meta name="msapplication-config" content="/browserconfig.xml" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-2020-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon" href="https://static.gamefront.com/images/favicons/apple-touch-icon-2020.png" sizes="180x180" />


    <!-- CSRF Token -->
    <meta name="csrf-token" content="ePp3n7V80xVq3qyjku1Am3ssc7bUmi4B3PI1vtTK">
    
    
    <title>How to use a proxy for online games? - GameFront</title>
<link rel="canonical" href="https://www.gamefront.com/forums/tech-discussion/how-to-use-a-proxy-for-online-games"/>
<meta property="og:title" content="How to use a proxy for online games? - GameFront" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gamefront.com/forums/tech-discussion/how-to-use-a-proxy-for-online-games" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://www.gamefront.com/images/gf_social_header_new.jpg" />
<meta property="article:published_time" content="2021-07-05 10:29:32" />
<meta property="article:modified_time" content="2021-07-05 14:23:54" />
<meta property="og:author:username" content="Ligerit" />
<meta property="article:section" content="Tech Discussion" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="How to use a proxy for online games?" />
<meta name="twitter:description" content="" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"How to use a proxy for online games?"}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
    
        <link rel="preconnect" href="https://tags.bkrtx.com/">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
        <link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=2020-v24" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/app.css?v=210706&hash=2020-v24" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=210706&hash=2020-v24" rel="stylesheet">
        <style>
        #post-5360252 .postbit__profile:before {
            content: ' ';
            display: block;
            position: absolute;
            left: 0;
            top: 0;
            width: 100%;
            height: 100%;
            z-index: 1;
            opacity: 0.1;
            background-repeat: no-repeat;
                        background-image: url(https://static.gamefront.com/images/defaults/profile_default.jpg);
                        background-position: center;
            background-size: cover;
        }
    </style>
        <!-- Include external CSS. -->
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/codemirror.min.css">

    <!-- Include Editor style. -->
    <link href="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/css/froala_editor.pkgd.min.css" rel="stylesheet" type="text/css" />
    <link href="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/css/froala_style.min.css" rel="stylesheet" type="text/css" />

    <!-- Include At.JS style. -->
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.4.0/css/jquery.atwho.min.css">

    <style>
        /**
            Toolbar
        **/
        .fr-box a.fr-floating-btn i, .fr-box a.fr-floating-btn svg {
            margin: 0 !important;
        }
        .fr-toolbar {
            margin-top: 2rem !important;
            border-top: 0 !important;
        }
        .fr-toolbar i {
            color: #385f85;
        }

        /**
            View 
        **/

        .fr-view blockquote {
          border-left: 0.5rem solid rgba(227, 130, 41, 0.5) !important;
          padding-left: 2rem !important;
          margin: 2rem 0 !important;
          -webkit-transition: all 0.35s ease-in-out 0s !important;
          transition: all 0.35s ease-in-out 0s !important;
          color: unset !important;
        }
        .fr-view blockquote blockquote {
            border-left: 0.5rem solid rgba(56, 95, 133, 0.5) !important;
            color: unset !important;
        }
        .fr-view blockquote blockquote blockquote {
            border-left: 0.5rem solid rgba(95, 145, 124, 0.5) !important;
            color: unset !important;
        }

        .fr-view blockquote:hover, blockquote:active, blockquote:focus {
          border-color: #e38229 !important;
        }
    </style>
    <style>
        .editor-avatar {
            width: 20px;
            height: 20px;
            border-radius: 50%;
            display: inline-block;
            vertical-align: middle;
            margin-right: 5px;
        }
    </style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"ePp3n7V80xVq3qyjku1Am3ssc7bUmi4B3PI1vtTK"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>

    <!-- Begin ComScore Tag -->
    <script>
    !function(o,n){if(o._localCS={consent:null,loaded:!1,tx:null},o._comscore=o._comscore||[],o.__cmp){
    o.__cmp("getVendorConsents",[77],function(o,c){function e(o){return"object"==typeof o}c&&(_localCS.consent=e(o)
    &&e(o.vendorConsents)&&o.vendorConsents[77],_localCS.consent=_localCS.consent?"1":"0",t())}),function c(){
    o.__cmp("ping",null,function(o){if(!1===o.cmpLoaded){if(null===_localCS.tx)return void(_localCS.tx=setTimeout(c,3e3));
    t()}o.cmpLoaded&&(clearTimeout(_localCS.tx),t())})}()}function t(){var o,c,e;_localCS.loaded||
    (_comscore.push({c1:"2",c2:"25110922",cs_ucfr:_localCS.consent}),c=(o=n).createElement("script"),
    e=o.getElementsByTagName("script")[0],c.async=!0,c.src=("https:"==o.location.protocol?"https://sb":"http://b")
    +".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e),_localCS.loaded=!0)}o.__cmp||t()}(window,document);
    </script>
    <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=25110922&cv=2.0&cj=1" /></noscript>
    <!-- End ComScore Tag -->

    <script>window.AdSlots = window.AdSlots || {cmd: [], disableScripts: ['gpt','bk']};</script>
    <script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://static.gamefront.com/js/gamefront.min.js?v=210706&hash=2020-v24" async></script>

    <!-- Vue Scripts Injected -->

</head>
<body class="showThread">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                            <a href="https://www.gamefront.com/upload" class="button icon upload">
                                                    <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                                                </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="mobile-menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children-active mobile-menu__item--active ">
        <a href="https://www.gamefront.com/forums" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/forums" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children-active menu__item--active ">
        <a href="https://www.gamefront.com/forums" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/forums" class="menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 2,767 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">
            <h1 class="hero__heading" v-pre>
                How to use a proxy for online games? <span>0 replies</span>
            </h1>
            <p v-pre><p>
                
            </p></p>
        </div>
        <div class="hero__search" v-pre>
            
        </div>
        <div class="hero__extra" v-pre>
            
        </div>
    </div>
</div>

        

<section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link" v-pre>GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums" class="breadcrumbs__link" v-pre>Forum</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums" class="breadcrumbs__link" v-pre>General Forums</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums/tech-discussion" class="breadcrumbs__link" v-pre>Tech Discussion</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="" class="breadcrumbs__link" v-pre>How to use a proxy for online games?</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Please wait...
                </h3>
            </div>
        </div>
    </div>

    <div class="site__container">
        <div class="site__content">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <div id="nn_lb1" style="padding: 1.5rem 0;"></div>
                <div id="nn_mobile_mpu1"></div>
                <div id="nn_mobile_lb1_sticky"></div>
            </div>
        </div>
    </div>
    
    
    <div class="site__container">
        <div class="site__content" id="patreon-banner" style="display:none">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;background-color: #052d49;text-decoration: none;">
                        <i class="fab fa-patreon" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;"> GameFront offers free file hosting, without speed caps or download limits! If you enjoy GameFront, please consider <strong><span style="background-color: #f96854;padding: 0 1rem;display: inline-flex;align-items: center;justify-content: center;margin: 0 1rem;">supporting us on Patreon <i class="fas fa-arrow-right"></i></span></strong>   
                        </p>
                    </div>
                </a>
            </div>
        </div>
    </div>
    

        
        <div id="app">
            <div id="nn_skinl"></div>
        <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        <section class="forums">
    <div class="forums__site-content" style="width: 100%;">
                                            
                
                
                <!-- BEGIN .forum-post -->
<div class="box box--no-padding box--with-margin postbit" id="post-5360252">
        
    <div class="postbit__profile postbit__profile--horizontal">
                    <div class="postbit__avatar">
                <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/178816/mO9zqeAXWzMPHGSyhqzY7Z5W7S5G05NhKRo4YnGi.jpeg)"></div>
            </div><!--
        --><div class="postbit__userinfo">
                <div class="post__name">
                    <a href="/&#64;ligerit" class="postbit__username member
">Ligerit</a>
                                                                        <span class="status-offline" title="Last Seen 1 day ago"></span>
                                                                                    <p class="post__usertitle"></p>
                </div>

                <p class="post__xp">
                    <strong>86</strong> XP
                </p>
            </div><div class="postbit__spacer"></div><!--
        --><div class="postbit__stats">
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-calendar-check" aria-hidden="true"></i>
                        <strong>5th July 2021</strong>
                    </p>

                    <p class="stats">
                        <i class="fa fa-upload" aria-hidden="true"></i> 
                        <strong>0</strong> Uploads
                    </p>
                </div>
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-comments" aria-hidden="true"></i> 
                        <a href="https://www.gamefront.com/@ligerit/forums/posts"><strong>1</strong></a> Posts
                    </p>
                    <p class="stats">
                        <i class="fa fa-pencil" aria-hidden="true"></i> 
                        <strong>1</strong> Threads
                    </p>
                </div>                
            </div>
            </div>
    
    
    <span class="box__title--simple">
                <a href="#post-5360252">
            #1
        </a>
                <span class="u-pull-right">
            <span data-toggle="tooltip" data-placement="left" title="5th July 2021 09:07" >
                1 day ago
            </span>
        </span>
    </span>

    
    <div class="postbit__content fr-view">
        <p>Is it possible to play online games through a proxy? Or will proxies slow down the gameplay too much?</p>
        <reactions :post="5360252"></reactions>



        <div class="clear"></div>

        <hr>
                                <br><br>
                    
        

        <div class="box__footer">
                        
                    </div>
    </div>
    
</div>
                
                    
        
        <div class="clear"></div>
            
        <div class="box">
            
                    <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>
                </div>
    </div>
</section>



                    </div>
                </section>
            </section>
        </main>
        <div id="nn_skinr"></div>
        </div>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://www.gamefront.com/forums" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://www.teespring.com/stores/gamefront-swag" title="Get Gamefront Merch" rel="dofollow">GameFront Merch</a></li>
                <li><a href="https://minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">DBolical</h3>
            <ul>
                <li><a href="https://www.moddb.com" title="Games and mods development for Windows, Linux and Mac" rel="dofollow" target="_blank">ModDB</a></li>
                <li><a href="https://www.indiedb.com" title="Rockin' Indie Games one pixel at a time" rel="dofollow" target="_blank">IndieDB</a></li>
                <li><a href="https://mod.io" title="Mod API and SDK for game developers" rel="dofollow" target="_blank">mod.io</a></li>
                <li><a href="https://modularity.games" title="Mobile gaming on the go" rel="dofollow" target="_blank">Modularity</a></li>
            </ul>
        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>Originally known as FileFront, GameFront has been serving up the very best mods, maps, skins, tools, and utilities since 1998. Since 2010, we've also been bringing you the very best in gaming culture, short-form reporting and video content! <br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 2021. "GameFront®" is a registered trademark of DBolical Pty Ltd. An Imperfect Product &mdash; v2.3.1. <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a> | <a class="nn-cmp-show" href="#">Manage Cookie Settings</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script src="https://static.gamefront.com/js/vendor.js?v=210706&hash=2020-v24"></script>
    <script src="https://static.gamefront.com/js/app.js?v=210706&hash=2020-v24"></script>
    
                            <script>
    $('#report-post-5360252').on('click', function(){
        swal({
            text: 'Please let us know what\'s wrong with this post...',
            content: "input",
            button: {
                text: "Report Post"
            },
        })
        .then(content => {
            if (!content) throw null;
            axios.post('/api/reports/5360252', {
                content
            })
            .then((data) => {
                console.log(data);
            })
            .catch((error) => {
                console.log(error);
            });
            console.log(content);
        })
        .then(() => {
            swal("Thanks! Someone will be looking into this soon.", {
                icon: "success",
            });
        });
    });
</script>
                <!-- Include external JS libs. -->
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/codemirror.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/mode/xml/xml.min.js"></script>
 
    <!-- Include Editor JS files. -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/js/froala_editor.pkgd.min.js"></script>

     <!-- Include At.JS javascript. -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.4.0/js/jquery.atwho.min.js"></script>

    <!-- Initialize the editor. -->
    <script> 
        $(function() {          
            // Define config for At.JS.
            var at_config = {
                at: '@',
                delay: 500,
                limit: 100,
                displayTpl: '<li><img src="${avatar}" class="editor-avatar"> ${name}</li>',
                insertTpl: '<img src="${avatar}" class="editor-avatar"><a href="/${atwho-at}${slug}">${atwho-at}${name}</a>  ',
                callbacks: {
                    remoteFilter: function(query, callback) {
                        axios.get('/api/profiles?name='+ query)
                            .then(function({data}){
                                console.log(data)
                                callback(data);
                            });
                    }
                },
            }
            
            $('.froala-editor').on('froalaEditor.initialized', function (e, editor) {
                editor.$el.atwho(at_config);
         
                editor.events.on('keydown', function (e) {
                  if (e.which == $.FroalaEditor.KEYCODE.ENTER && editor.$el.atwho('isSelecting')) {
                    return false;
                  }
                }, true);
              }).froalaEditor({
                key: 'VB8E6E5F4eC3I3B7B10C4C4D2A3B2D2xbgjmoxdbyA11lE-13B-13==',
                height: 350,
                tooltips: false,
                toolbarButtons: [
                    'paragraphFormat', 
                    'bold', 
                    'italic', 
                    'strikeThrough', 
                    'underline', 
                    'quote', 
                    'color', 
                    'fontSize', 
                    '|',
                    'insertLink', 
                    'align', 
                    'formatUL',
                    'formatOL',
                    '|', 
                    'emoticons', 
                    'insertImage', 
                    'insertVideo', 
                    '|', 
                    'clearFormatting',
                                    ],
                toolbarButtonsXS: [
                    'bold', 'italic', 'underline', 'color', 'fontSize', 'insertImage', 'insertVideo'
                ],
                iconsTemplate: 'font_awesome_5',
                saveInterval: 2500,
                imageUpload: false,
                videoUpload: false,
                fileUpload: false,
                emoticonsUseImage: true,
                htmlExecuteScripts: false,
                pastePlain: true,
                charCounterCount: false,
                entities: '',
                imageInsertButtons: ['imageBack', '|', 'imageUpload', 'imageByURL'],
                paragraphFormat: {
                    N: 'Normal',
                    H2: 'Heading 1',
                    H3: 'Heading 2',
                    H4: 'Heading 3',
                    H5: 'Heading 4',
                    H6: 'Heading 5',
                    PRE: 'Code'
                },
                quickInsertButtons: ['video', 'ul', 'ol'],
                colorsText: [
                    '#61BD6D', '#1ABC9C', '#54ACD2', '#385f85', '#9365B8', '#475577', '#CCCCCC',
                    '#5f917c', '#00A885', '#3D8EB9', '#2969B0', '#553982', '#28324E', '#000000',
                    '#F7DA64', '#e38229', '#EB6B56', '#E25041', '#A38F84', '#DDDDDD', '#EEEEEE',
                    '#FAC51C', '#F37934', '#D14841', '#B8312F', '#7C706B', '#D1D5D8', '#FFFFFF'
                ],
                linkList: [
                    {
                        text: 'mod.io',
                        href: 'https://mod.io',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'ModDB',
                        href: 'https://www.moddb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'IndieDB',
                        href: 'https://www.moddb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'VRDB',
                        href: 'https://www.vrdb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                ]
            });
            $('.fr-emoticon p').hide();
            $('#insertVideo-1 > i').removeClass('fas').removeClass('fa-camera').addClass('fab').addClass('fa-youtube');
            // $('a[href="https://www.froala.com/wysiwyg-editor?k=u"]').hide();
        }); 
    </script>
<script>
    $('#reply-form').on('submit', function(e) {
        $('.js-post-reply-spinner').removeClass('u-hide');
        $('.js-post-reply-button').hide();
    });
</script>
    <script>
        function adsBlocked(callback){
            var testURL = 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'

            var myInit = {
                method: 'HEAD',
                mode: 'no-cors'
            };

            var myRequest = new Request(testURL, myInit);

            fetch(myRequest).then(function(response) {
                return response;
            }).then(function(response) {
                console.log(response);
                callback(false)
            }).catch(function(e){
                console.log(e)
                callback(true)
            });
        }
        $(document).ready(function() {
            adsBlocked(function(blocked){
                if(blocked){
                    $('#nn_lb1').css('padding', 0);
                    $('#patreon-banner').show();
                }
            })
        })
    </script>
    <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>    
        <div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
        <div id="nn_1by1"></div>
    </div>
</body>
</html>
