Hypercam 2 7 replies

Please wait...

Destroyer25

Overuses :cort:

50,545 XP

22nd March 2008

0 Uploads

4,732 Posts

0 Threads

#1 11 years ago

I'm using Hypercam 2 to film some Men of War Commentary vids. And I just finished recording one with no sound, and it looks good. I'm playing it in WMP(Windows Media Player) as we speak. The problem is, its shaking. I set the camera boundry to the max so it captured the entire screen, which it did, but it shaking back and forth a lil bit. Anyone know why?

I'm trying to upload the vid for you to see but its not working =/




Destroyer25

Overuses :cort:

50,545 XP

22nd March 2008

0 Uploads

4,732 Posts

0 Threads

#2 11 years ago

Anyone gonna help? :(




ikyojo

AKA Daxs

50 XP

26th July 2007

0 Uploads

411 Posts

0 Threads

#3 11 years ago

Well first of all what format is it in and where are you upoading it to i used to use hypercam to make line rider videos.




Destroyer25

Overuses :cort:

50,545 XP

22nd March 2008

0 Uploads

4,732 Posts

0 Threads

#4 11 years ago

Hypercam vids are automatically saved as AVI. When I watched in in media player the area that was captured wash shaking back and forth. Will this stop once I convert it to WMV and upload it to youtube?




ikyojo

AKA Daxs

50 XP

26th July 2007

0 Uploads

411 Posts

0 Threads

#5 11 years ago

Well i don't think so by the sound of things it in the video hrm strange ill give hypercam a go and see what i come up with ill get back to you soon.




Destroyer25

Overuses :cort:

50,545 XP

22nd March 2008

0 Uploads

4,732 Posts

0 Threads

#6 11 years ago

K ty




ikyojo

AKA Daxs

50 XP

26th July 2007

0 Uploads

411 Posts

0 Threads

#7 11 years ago

when you record the image is the game full screen or windowed? and when i recorded my desktop i got nothing of the shaking sort i used all default setting expect screen size.




Destroyer25

Overuses :cort:

50,545 XP

22nd March 2008

0 Uploads

4,732 Posts

0 Threads

#8 11 years ago

Full screen, I'm recording a PC game.