I love computers!:cort: 6 replies

Please wait...

Schofield VIP Member

om :A

319,570 XP

24th October 2007

1 Uploads

30,540 Posts

0 Threads

#1 8 years ago

Ok, so whenever I turn off my computer, it doesn't actually turn off. Its like it goes into sleep mode without telling me. This happens every time I turn it off, whenever I turn it back "on", it proceeds as usual until an underscore _ is just blinking in the top left corner, it goes no further after that. So I have to turn it off and then turn it on again, where it proceeds as normal, but goes to a screen where it says "Resume Windows", or "Delete system restore data and go to boot screen". Deleting system restore data is the only thing I can do, and I have to do it EVERY TIME.

Any help would be appreciated, this is very annoying. It is to be expected though, computers inevitably fail.




Von II

aka noobst3R

50 XP

16th June 2008

0 Uploads

4,339 Posts

0 Threads

#2 8 years ago

I'd just reformat and re-install windows, but that's just because I can save my data on another drive and I like fresh installs. If you don't like the hassle, I'd try updating or restoring or so.




Schofield VIP Member

om :A

319,570 XP

24th October 2007

1 Uploads

30,540 Posts

0 Threads

#3 8 years ago
noobst3R;5412085I'd just reformat and re-install windows, but that's just because I can save my data on another drive and I like fresh installs. If you don't like the hassle, I'd try updating or restoring or so.

I can't restore, I have to delete my restore data whenever I turn on my computer. I'll use Microsoft support (:rofl:), and if they can't help me, I'll reformat. Thanks though.




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#4 8 years ago

Are you just hitting the power button to turn it off? Windows defaults to entering sleep mode when you do that, not doing a full shutdown. Open the Control Panel and then Power options. You can configure settings for your current power plan as well as any others you might have. Make sure you set your power button to shut down instead of sleep or hibernate.




Schofield VIP Member

om :A

319,570 XP

24th October 2007

1 Uploads

30,540 Posts

0 Threads

#5 8 years ago
Zamamee;5412137Are you just hitting the power button to turn it off? Windows defaults to entering sleep mode when you do that, not doing a full shutdown. Open the Control Panel and then Power options. You can configure settings for your current power plan as well as any others you might have. Make sure you set your power button to shut down instead of sleep or hibernate.

No I press shut down. I'll try that though, thanks.




Von II

aka noobst3R

50 XP

16th June 2008

0 Uploads

4,339 Posts

0 Threads

#6 8 years ago
Zamamee;5412137Are you just hitting the power button to turn it off? Windows defaults to entering sleep mode when you do that, not doing a full shutdown. Open the Control Panel and then Power options. You can configure settings for your current power plan as well as any others you might have. Make sure you set your power button to shut down instead of sleep or hibernate.

Even when you fix that, it shouldn't display this error at start-up, but I completely forget about making checking if it's stand-by or power-off, good one. :p




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#7 8 years ago
Schofield;5412156No I press shut down. I'll try that though, thanks.

What operating system?

I suppose it is possible that Windows 7's shutdown button could be configured to hibernate, if you changed the power saving options.

Windows Vista's button is set to sleep by default, and you have to change it to shut down, or use the expand list arrow to the right of it.