I'm losing my patience. 7 replies

Please wait...

Captain Fist

DEUS LO VULT

113,265 XP

17th December 2005

0 Uploads

10,629 Posts

0 Threads

#1 10 years ago

The way my computer handles the Desktop is messed up. Starters, if I try to extract a file from Winzip or something, I don't click and drag it, I just click it and it opens the file. Half the time when I try to drag a file into the recycle bin, it opens the file as I'm dragging it, and as it goes into the recycle bin, it opens the recycle bin as well. I'm not really sure into how much more depth I can get into, it's just opening files when it's not supposed to, like when I'm dragging the file.

If I drag the file I want to delete over another file, any shortcut or folder, it tries to both open and delete it at the same time.




Chris

I pretend I'm cooler than AzH

50 XP

20th February 2006

0 Uploads

5,663 Posts

0 Threads

#2 10 years ago

Are you sure you don't have one-click open on?

I cannot remember for the life of me where the option for this is, and Google turns up nothing - but if you have fiddled around with any settings recently it is probably in there.




ConstanceJill

Huh yeah, whatever ^^

38,763 XP

6th December 2006

0 Uploads

3,246 Posts

1 Threads

#3 10 years ago

Should be somewhere in explorer, the precise location depending on which version of Windows you have.

In XP and roughly translated from French, should be : "Tools" menu, "Folder Options...", "General" tab, "Click elements the following way" zone, and there you have the options.




Kwould

OK, but wash it first

50 XP

24th November 2003

0 Uploads

1,537 Posts

0 Threads

#4 10 years ago
Chris;4233444I cannot remember for the life of me where the option for this is...

In Windows XP, it is in the mouse settings in the control panel under "Files and Folders" on the "Buttons" tab. If you have a mouse with customizable buttons, this option may not be there however.




Kwould

OK, but wash it first

50 XP

24th November 2003

0 Uploads

1,537 Posts

0 Threads

#5 10 years ago

Exactly what CJ said only in the English version of WinXP it would say: "Single-click to open an item (point to select)"




Captain Fist

DEUS LO VULT

113,265 XP

17th December 2005

0 Uploads

10,629 Posts

0 Threads

#6 10 years ago

I don't even have "Folder Options" available under the Tools Tab of WinWhatever. Unless you mean in My Computer.




Serio VIP Member

The Dane

149,931 XP

11th November 2006

3 Uploads

12,511 Posts

38 Threads

#7 10 years ago

Unless you have somehow accidentally activated one-click open, it's hard to say what's wrong with it. But to prevent it from opening the recycle bin, just select the objects and press Delete. Works perfectly fine and is faster.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

It might also be that you have very slow doubleclickrate. For example, I click a folder to make sure that i marked that one, and after that i drag it. But now i doubleclicked, but very slow. It is configured that i open the folder at that slow doubleclickrate. To fix this go into your control panel and get to your mouse options and configure this.