Installing Commandos BCOD 15 replies

  • 1
  • 2

Please wait...

SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#1 13 years ago

I just say Commandos Beyond the call of duty lieing around so i decided to install it but i can't. It gives me this 16 bit subsystem error that says the computer is unfit to run this MS-DOS application or something like that. Im pretty sure I had this game installed earlier but now I cannot. Any help?




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

General Gaming Forum topic?

I don't know of the game but, Try this...

http://www.forumplanet.com/StrategyPlanet/commandos/topic.asp?fid=3670&tid=1504950by Molotov on Oct 16 2004 7:18PM

Hey. This applies to people having trouble with the following Commandos games:

- Commandos: Behind Enemy Lines - Commandos: Beyond the Call of Duty - Commandos 2: Men of Courage

Commandos 3 should not have compatibility issues with Windows XP or Windows 2000, as both operating systems are out when it released.

Anyway, here are the steps for each game.

Commandos: Behind Enemy Lines:

1. Open up the directory where you installed the game. (Default: C:/Program Files/Eidos Interactive/Pyro/Commandos/)

2. Right click "Comandos.exe".

3. Select "Properties" from the drop-down menu.

4. Click the "Compatibility" tab in the box that appears.

5. Check the box that says "Run this program in compatibility mode for:".

6. Select "Windows 98/ME" from the menu.

7. Click "Apply", followed by "OK".

For Beyond the Call of Duty:

1. Open up the directory where you installed the game. (Default: C:/Program Files/Eidos Interactive/Pyro/Commandos, Beyond the Call of Duty)

2. Right click "Coman_mp.exe".

3. Select "Properties" from the drop-down menu.

4. Click the "Compatibility" tab in the box that appears.

5. Check the box that says "Run this program in compatibility mode for:".

6. Select "Windows 98/ME" from the menu.

7. Click "Apply", followed by "OK".

For Commandos 2: Men of Courage:

1. Open up the directory where you installed the game. (Default: C:/Program Files/Commandos II/)

2. Right click "Comm2.exe".

3. Select "Properties" from the drop-down menu.

4. Click the "Compatibility" tab in the box that appears.

5. Check the box that says "Run this program in compatibility mode for:".

6. Select "Windows 98/ME" from the menu.

7. Click "Apply", followed by "OK".

Hopefully, this will solve the problem for some of you. Good luck.

Wesley "Molotov" Corron Technical Support for CDZ. Need help? E-Mail: [email]Molotov@strategyplanet.com[/email]




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#3 13 years ago

cool thanks a lot. I can play the game even though i never installed it which is wierd? But i can play it but i cannot save,load, or quicksave which makes the game very very hard lol




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#4 13 years ago

I have it too, and yes, you can play it without installing it.

To be able to save, etc. Just copy the files straight of the disc to somewhere on your HD and it should be good to go.




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#5 13 years ago

Ok, I pressed copy on my cd while it was in the cd-drive and i pressed paste in a folder i made in my c drive. I play the game now without a cd but i still cannot or load a game, have any tips destrcuto, ps i just remembered how freaking HARD this game is.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#6 13 years ago

Well, quite often I've noticed, that copying files from a CD, leaves them in a "read only" state.

I have to bring up the folder properties dialog box and make all files writeable.

Select the folder you copied.

press "Alt-Enter" or "Right-click" and select properties.

Next, clear the box next to "Read Only". When it asks if you want it to apply to all files, press Yes.




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#7 13 years ago

Good idea monster.

maybe that's what i did when i copied it this way, problem now is it's been so long since i used a cd apart from the hl2 disc that i can't remamber.




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#8 13 years ago

uhhhhh this sucks!!! I still cannot save! I tried that read-only and copied the files into my hard drive and I still cannot save. And this is one of those game where you absolutely NEED to save. Oh well!




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#9 13 years ago

I've got one other trick up my sleeve. :)

Try installing it onto a PC you know it will install onto. Then backup the Windows Registry on it.

Finally search through that registry for the save directory files (and anything else it'll need), using notepad, or wordpad, and copy them out.

You'll need to create a Text file with the same "NT Registry" header brackets, that are at the top of the Registry backup.

Finally change the ".TXT" into a ".REG", double click it, to enter it into the registry.

======================================================

I've had a problem with WindowsNT/XP file browsing windows, with Roller Coaster Tycoon. I had to get an official WinNT patch to get it to work. Then I had no problem at all.




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#10 13 years ago

... confusion




  • 1
  • 2