Internet connection problem 3 replies

Please wait...

MrFancypants Forum Admin

The Bad

217,015 XP

7th December 2003

0 Uploads

20,003 Posts

6 Threads

#1 6 years ago

Since yesterday my internet connection acts strangely. It seems that some connections time out after a few seconds unless the there is an attempt to reconnect.

For example, a youtube video will load a bit, then stop. If I open a new website it will load a bit more and then stop again. Usually my 32mbit connection loads most youtube videos within a few seconds.

Downloads (FTP, torrent etc.) work fine, websites don't load quite as fast as usually.

It doesn't seem to be a browser-related issue (same problem in Firefox and I-Explorer), I have tried rebooting my cable modem. Maybe it is the Adbobe Flashplayer or the provider?




MoreGun89

55 XP

27th July 2004

0 Uploads

2,426 Posts

0 Threads

#2 6 years ago

I'm thinking the provider, might want to try testing your speeds and then calling them. I wouldn't know anything otherwise though, particularly if this issue came about suddenly.


Mother Banhammer



Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#3 6 years ago

With all internet related things the best place to start is check you have not picked up something nasty like a virus or spyware. Restart your hub / modem but unplug all the cables and leave it unplugged for about 1 minute. I would also keep checking those speeds on a site like speedtest.net and if it goes up and down a lot then time to pick up the phone and call your provider. Hopefully it is just a line fluctuation that will get fixed with a cold restart of your modem.




MrFancypants Forum Admin

The Bad

217,015 XP

7th December 2003

0 Uploads

20,003 Posts

6 Threads

#4 6 years ago

Thanks for the hints. It seems that the issue has resolved itself, it was probably a problem with the provider.