Internet Explorer Info Bar 3 replies

Please wait...

Ultimate-Omen

Fix Yourself Broken

50 XP

5th May 2006

0 Uploads

178 Posts

0 Threads

#1 12 years ago

you know that PoS bar that tells you "I.E. has stopped a file from being downloaded/ I.E. stopped a window from being opened, blah blah blah." that annoying yellow piece of crap... My current line of work requires that i use I.E. (to simulate general computer use, etc.) and i create flash tutorials that show up in a browser window, my problem is that this son of a...info bar is preventing my flash clip from showing up. I've gone into internet settings and set everything on "enable", in all the categories...HOW DO I GET RID OF THIS PIECE OF CRAP!...nothing i have done to it works so far...it's still showing up. for the love of all that is holy, help me! i swear my sanity rides on the results of this thread :bawl:




Ultimate-Omen

Fix Yourself Broken

50 XP

5th May 2006

0 Uploads

178 Posts

0 Threads

#2 12 years ago

fixin' to throw my laptop out a window...i wish there was an "off" button for it.




Deimos

Pierce the Heavens

50 XP

27th January 2003

0 Uploads

9,197 Posts

0 Threads

#3 12 years ago

I was looking around a bit in the registry and the options in Internet Explorer and found some items that relate to this:

  • Tools > Internet Options > Advanced. If you scroll down a ways, it looks like selecting the option "Allow active content to run in files on My Computer" would stop the bar from showing up. Not sure if it's what you'd want or if it works - just taking a quick look. :p
  • Open Registry Editor and browse to HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\InformationBar. I'm not certain as to where you'd go from there, but maybe you are. Personally, I'd try out option number one first. :D



Ultimate-Omen

Fix Yourself Broken

50 XP

5th May 2006

0 Uploads

178 Posts

0 Threads

#4 12 years ago
Solid SnakeI was looking around a bit in the registry and the options in Internet Explorer and found some items that relate to this:
  • Tools > Internet Options > Advanced. If you scroll down a ways, it looks like selecting the option "Allow active content to run in files on My Computer" would stop the bar from showing up. Not sure if it's what you'd want or if it works - just taking a quick look. :p
  • Open Registry Editor and browse to HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\InformationBar. I'm not certain as to where you'd go from there, but maybe you are. Personally, I'd try out option number one first. :D

"Allow active content to run in files on My Computer" isn't there... and as for the registry, i know enough but didn't think of it sooner, thanks!