Internet problems 15 replies

  • 1
  • 2

Please wait...

Lab Rat

GF Pwns Me!

50 XP

6th March 2004

0 Uploads

55 Posts

0 Threads

#1 14 years ago

Hi, I have 2 computers networked and ive been using the internet on both fine for ages now. On tuesday night my network stopped working but that is sorted. My problem is that now i cannot get onto the internet on my pc (bieng on the recieving end of the network). Comp 1 is fine for internet connection. I am able to use the ping command in the command promps on comp 2 which shows a connection is there but im still unable to view web pages and load apps that require internet (eg. skype). I have tried installing the internet into comp 2 but still the same thing happens. Could it be a corrupted windows file? Comp 1 specs Winxp pro 512mb sd ram 80gb hard drive Amd athlon 2200xp 1.8ghz Network card: Realtek RTL8139 Family PCI Fast Ethernet NIC Comp 2 specs winxp pro 512mb ddr ram 80gb hard drive amd athlon 2400xp 2ghz ASUS A7V8x-x mother board Network card is onboard Any help will be much appreciated. Thanks in advance Ash




Disconnecting

Gone

50 XP

23rd March 2004

0 Uploads

745 Posts

0 Threads

#2 14 years ago

If you have two comps on the net it could be your router. I have to reboot my router once a day because its crap. Hows your internet connection for those two setup/networked? I get the same problem with that whole unable to load web sites thing. try having one computer set for the internet by pluging just one computer into the modem see if it works then.




Lab Rat

GF Pwns Me!

50 XP

6th March 2004

0 Uploads

55 Posts

0 Threads

#3 14 years ago

i dont use a router, i have a cable going straight from one comp to the other.

I have tried setting up the net on comp 2 but the same thing happens, nothing loads. I tried this also with the network disconnected.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#4 14 years ago

Sounds very much like a dns problem. Try manually configuring the dns settings on comp2.




Lab Rat

GF Pwns Me!

50 XP

6th March 2004

0 Uploads

55 Posts

0 Threads

#5 14 years ago

how would i go about doing that?




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#6 14 years ago

Your ISP should have all server info on their homepage, look there. The settings are in the properties of the TCP/IP protcoll.




Lab Rat

GF Pwns Me!

50 XP

6th March 2004

0 Uploads

55 Posts

0 Threads

#7 14 years ago

ok il snoop around. Thanks




nighthawksolo

GF makes me horny

50 XP

28th July 2004

0 Uploads

94 Posts

0 Threads

#8 14 years ago

who do you have for a provider?




Lab Rat

GF Pwns Me!

50 XP

6th March 2004

0 Uploads

55 Posts

0 Threads

#9 14 years ago

NTL with their ntlworld broadband




Lab Rat

GF Pwns Me!

50 XP

6th March 2004

0 Uploads

55 Posts

0 Threads

#10 14 years ago

They dont seem to have anything on their website. Is there anything else i could do or check?




  • 1
  • 2