Keyboard Language Problems 15 replies

  • 1
  • 2

Please wait...

Mr. Matt VIP Member

#BanRadioActiveLobster

356,404 XP

17th June 2002

7 Uploads

33,654 Posts

779 Threads

#1 14 years ago

My neighbours have been operating a computer for the past five or six years now with no firewall on it. And from what I gathered while looking through their files, they haven't exactly been going on the most computer-friendly websites. You name it, they had it. Sex diallers, those programs that pop up adverts as soon as you connect (several of those programs), that casino rubbish, and I dread to think how much spyware, or even viruses, they had on there. I opened the Windows folder (eventually) and there were actually more diallers and stuff than Windows programs. Their computer was so full of total crap that, when they asked me to come over and install their new firewall for them (talk about closing the stable door after the horse has bolted), and I couldn't actually use it for more than five seconds (I'm actually being literal here, five seconds after it finished booting is all I had) without it crashing, I had to offer to reinstall Windows for them. I had to go into F-disk and reformat from there, but eventually I got Windows 98 back on their computer. It was all fine, except their keyboard was defaulted to English (U.S.). Americans may not see the problem with this, but it creates a problem for us. For example the @ and " keys switch places which is confusing. And the £ key is nowhere to be seen. Simple enough, I thought. It happens when I reinstall my Windows too. I just go in and change the profile. But, it wouldn't let me change it. I've never had such a problem before, so I'm not sure what to do. I clicked English (U.K.), and it asked me for the Windows CD. This was odd, I thought, as this never happened to me before. But I played along, and put the Windows CD in. It still couldn't find the file it needed. I can't remember what files it needed, I didn't make a note of them. It was 10.00pm by the time I was finished, and I wanted out. It wouldn't let me change to any other language profiles either. So now they're stuck manually typing out 'pound' and using the opposite keys for " and @. I said I'd think it over for them, but I'm stumped. Does anyone else have any ideas as to a fix for that? Bear in mind it's not my computer, so I can't just keep running over and trying things out to see if they work.




Tachyon

The Young, Programming Geek

50 XP

5th August 2004

0 Uploads

443 Posts

0 Threads

#2 14 years ago

That's odd, I've never had that problem before. Which Windows are you running?




M!tch VIP Member

intermittently erratic

130,170 XP

12th March 2004

0 Uploads

11,767 Posts

0 Threads

#3 14 years ago

Windows 98 it says in his post


Thinking about it.



Tachyon

The Young, Programming Geek

50 XP

5th August 2004

0 Uploads

443 Posts

0 Threads

#4 14 years ago

Ooops, I didn't see that. Thanks. Try re-installing Windows. That's the only thing I can think of.




Mr. Matt VIP Member

#BanRadioActiveLobster

356,404 XP

17th June 2002

7 Uploads

33,654 Posts

779 Threads

#5 14 years ago

Well that's the thing. I just had reinstalled Windows. Even if there was a problem with the installation, it should still have been able to pull the files it needed from the CD itself, surely?




M!tch VIP Member

intermittently erratic

130,170 XP

12th March 2004

0 Uploads

11,767 Posts

0 Threads

#6 14 years ago

i guess so but i dont know anything about 98 (i got xp) but somewhere in the control panel you can change the settings for keyboard in xp,as i say i dont know if its similar in 98


Thinking about it.



Mr. Matt VIP Member

#BanRadioActiveLobster

356,404 XP

17th June 2002

7 Uploads

33,654 Posts

779 Threads

#7 14 years ago

Yes, that's where you go in Windows 98 too. And that's where I usually go, and that's what keeps telling me to insert the Windows CD, which is when it tells me that the file it needs isn't on the Windows CD either.




M!tch VIP Member

intermittently erratic

130,170 XP

12th March 2004

0 Uploads

11,767 Posts

0 Threads

#8 14 years ago

sorry m8 wish i could be more help

maybe tell them to go to a shop and ask them to have a look just to save you spending loads of time on it


Thinking about it.



Mortal Gathum

Where is the internet?

50 XP

7th September 2004

0 Uploads

452 Posts

0 Threads

#9 14 years ago

Windows 98 is one of the worst systems ever made. If I remember right you actually have to download one of the 6~8 sp's to be able to change the Keyboard Language (not the language already being displayed) But I dont remember too well ive been trying to forget about windows 98 for a very long time now....




SnuFFeh

50 XP

17th March 2004

0 Uploads

3,884 Posts

0 Threads

#10 14 years ago

Theres a simple keyboard shortcut that fixes this, just a simple ctrl+alt+something while on the dekstop alternates between US and English layout, if anyone could enlighten us, that would be great.

Maybe 98 is defaulted to that, as I remember when I had it, I had to learn to make do with the keys being all mixed up. :(




  • 1
  • 2