Laptop LCD "blockiness" 6 replies

Please wait...

colonel_bob

Here & There

50 XP

4th June 2004

0 Uploads

6,685 Posts

0 Threads

#1 12 years ago

Well, I got my new laptop in the mail yesterday, and so far I am very happy with it. There is just one think that seems to bug me a bit. I got the "high resolution" widescreen display (1680x1050), which is, I assure you, quite high resolution. The only problem is, some pictures and text show up a bit, well, off. They seem pixelated or something. The smilies on GF, for example, are alot more "blocky" than I remember them. Here's a picture (so you can see the blockiness).

Spoiler: Show
DSC01854.jpg

Is there any setting I need to turn on/off to fix this? Or am I cursed by my uber-resolution screen to a life of non-smooth pictures?




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#2 12 years ago
colonel_bobWell, I got my new laptop in the mail yesterday, and so far I am very happy with it. There is just one think that seems to bug me a bit. I got the "high resolution" widescreen display (1680x1050), which is, I assure you, quite high resolution. The only problem is, some pictures and text show up a bit, well, off. They seem pixelated or something. The smilies on GF, for example, are alot more "blocky" than I remember them. Here's a picture (so you can see the blockiness).
Spoiler: Show
DSC01854.jpg
Is there any setting I need to turn on/off to fix this? Or am I cursed by my uber-resolution screen to a life of non-smooth pictures?

It's the ultra high resolution, unfortunately.

To escape this kind of thing from happening, you can try to decrease the resolution of your laptop

And from the looks of it...the smilies seem a little...stretched?




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#3 12 years ago

It might be a bit more helpful if we had a screen shot instead of a photo of your monitor.

On most laptops, the screen shot comand is "Fn (function)" + "print screen"

After you do this, you'll to open up an image program (paint will do) and select edit > paste.




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#4 12 years ago

Can you post of screen shot of your desktop with pic and some text? that way the problem will be easier to see.

With the blocky text though, did you look to see if Clear Type is enabled?




colonel_bob

Here & There

50 XP

4th June 2004

0 Uploads

6,685 Posts

0 Threads

#5 12 years ago

Alright, I just figured that a screen shot wouldn't look any different on anyone else's machine...

Spoiler: Show
screen1.jpg

Not all pictures/text is messed up, only a few... (look in the top left of the screen shot, for example.) Oh, and thats what I was talking about -- where is the option for Clear Type?




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#6 12 years ago
Oh, and thats what I was talking about -- where is the option for Clear Type?

It looks like its already on, but just to check, go to the appearance options (right click on desktop > properties > apperance) and click on "Effects". Look for where it says "Use the following method for smoothing edges of screen fonts" and make sure its enabled and that its set to ClearType.




colonel_bob

Here & There

50 XP

4th June 2004

0 Uploads

6,685 Posts

0 Threads

#7 12 years ago
t0mIt's the ultra high resolution, unfortunately. To escape this kind of thing from happening, you can try to decrease the resolution of your laptop And from the looks of it...the smilies seem a little...stretched?

You're quite right. They are a bit stretched, and I just found out why. Following StaticX's advice, i looked at the font setting thing. Then, I decided to look around a bit more... in the advanced options of my display settings, I found that Dell, in their infinite wisdom, decided that some of the items on my screen were "too small to see comfortably," and set my screen magnification to 125% for everything by bumping the dpi setting up to 120. I just set it back to 96, and everything looks fine. I mean, everything is kind of small, but hey, it looks freaking awsome. Thanks for all your help.