linux wont install 3 replies

Please wait...

Nice Guy

Trimming bushes. Since 1992.

50 XP

30th December 2004

0 Uploads

318 Posts

0 Threads

#1 12 years ago

yes me and my problems again. so the thing is that this is the 4th attempt to install linux, i have already tried suse and suse x64, and ubuntu,both 32 and 64bit version. suse x64 installed normally but it just wouldnt boot. when i selected it in grub (its grub, right?) the screen just went black and stayed this way. the 32bit version won't even install but that might be damaged cd's fault. then tried ubuntu x64 but when i selected to install there was black screen and a bunch of white letters scrolled down and then it stopped and stayed this way. well now i have 32bit version and when i select install it pops up this screen.

ubuntu.jpg

arrgh why does this happen and what do i have to do? note that i barely know anything about OS's and basicly nothing about bios.

i'm using athlon64 x2 4200+, 1gb ddr2, asus m2n-e, geforce 7600gt, 320gb hdd with two partitions (one for windows system files and one for other files), windows xp x64 installed and half of this disk unpartitioned, waiting for another OS or something.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 12 years ago

It sounds like your motherboard has a fairly new IO-APIC "Power Management" setup (sleep mode, etc.), that is not fully supported by Ubuntu yet.

You will either need to disable it in the BIOS, or disable it by adding "noapic" to the boot options. Press F6 when the Ubuntu screen comes up. Then edit the text boot options, adding 'noapic' just before the '--' at the end.

I'm not sure if it will have a GUI, or vi. If it is vi, then you have to press "Insert" to start typing, and "Esc" to stop. Then hit the semi-colon ":" (shift - ";"), and type 'write' to save, or 'quit' to quit. "quit!" forces it to quit without saving.

:write = Save :quit = Quit, unless there are unsaved changes. :quit! = Quit without saving.

Here is a link. I couldn't find a wiki article. http://ubuntuforums.org/showthread.php?t=191355

Perhaps there is better info on the forums elsewhere.




Nice Guy

Trimming bushes. Since 1992.

50 XP

30th December 2004

0 Uploads

318 Posts

0 Threads

#3 12 years ago

alright i got it to install and was already toying with it (damn it's sexy ;)) but when grub loads up and i select ubuntu the same error shows up, although i dont know where to type anything again. well i'll check that link u gave me.




Nice Guy

Trimming bushes. Since 1992.

50 XP

30th December 2004

0 Uploads

318 Posts

0 Threads

#4 12 years ago

nevermind, got it to work. thx.