Media Player Classic 6 replies

Please wait...

SKiP11

I'm too cool to Post

50 XP

15th July 2006

0 Uploads

15 Posts

0 Threads

#1 12 years ago

i recently installed Media Player Classic on my computer cuz of its ability of playin many formats. when i first downloaded it i noticed it doesnt need to be "installed". it works perfectly but theres 1 problem, all my video files on my computer have this "unknown file type" icon, but when i click on them they work. its kinda weird, can anyone help me get rid of the icon and bring up the Media Player Classic icon? thanks edit: the version is 6.4.9.0




Chocu1a

Feel my heat, Heavens on fire.

45,365 XP

3rd August 2005

0 Uploads

4,209 Posts

0 Threads

#2 12 years ago

Right click on one of the video icons. Select "open with", then "choose program". Browse to media player classic(or whatever it is called), choose it, click the "always use this program" box. Click "OK". that should do it.




SKiP11

I'm too cool to Post

50 XP

15th July 2006

0 Uploads

15 Posts

0 Threads

#3 12 years ago

nope still doesnt work...does MPC has its own icon or no?




Chocu1a

Feel my heat, Heavens on fire.

45,365 XP

3rd August 2005

0 Uploads

4,209 Posts

0 Threads

#4 12 years ago

It might not, can't be to sure as don't use it . You can also try this: start-> all programs -> set program access and defaults -> custom, scroll to media player, check media player classic, & hit ok. Maybe that will work




SKiP11

I'm too cool to Post

50 XP

15th July 2006

0 Uploads

15 Posts

0 Threads

#5 12 years ago

nope MPC isnt even in the list




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#6 12 years ago

You should be able to open an "options" menu in MPC, and select what formats you want it to have control over.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#7 12 years ago
SKiP11nope MPC isnt even in the list

That is because it is NOT installed, it is just being run.

The Options panel, is in "Media Player Classic -> View -> Options -> Formats".

I didn't think it had an icon, but it does appear to.

If you create a shortcut to it, and then go to change the icon for the shortcut, check what "path" is listed in the address bar. It should be Media Player Classic.