Mic not working properly 3 replies

Please wait...

Penguin_Unit

Uh-oh.

50 XP

8th May 2007

0 Uploads

6,077 Posts

0 Threads

#1 10 years ago

This is more of a Counter-Strike: Source-related problem, but it's present elsewhere as well. As of recently, a friend of mine informed me that my mic (came with this computer) was not working, because I would be holding down the voice communication button in CSS and would talk, but no sound would transfer and he couldn't hear it. Puzzled, I got a random person off of my Xfire friends list and started a voice chat. He could hear me, though I think it was somewhat faint on his end. My question is simple: how do I boost my microphone's volume? Evenin Audacity it seems like I have to change the volume when I record something...




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#2 10 years ago

Do you use Ventrilo for communication while playing CSS? If so, check if your 'Disable Microphone' ain't enabled. You should also have a scrolling button on your (headset?).


Formerly known as Graeme and Arld.



Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#3 10 years ago

Counter-Strike has its own integrated voice support, as do all Valve multiplayer games.

In Windows, there is a microphone boost option. Assuming you're on Vista, though the process is probably similar for XP...

  • Right-click the volume icon in your taskbar, and select "Recording Devices".
  • Right-click whichever device in the list corresponds to your microphone, and select "Properties".
  • This opens a tabbed window. Go to the tab labeled "Levels", and you have two adjustable bars. The top one is the microphone's input volume level. The bottom one is the microphone boost.

If your microphone is not at 100% volume to begin with, try using that before using the boost feature. The boost lets you crank up the sensitivity further, but can result in sound distortion. For me, 100% mic volume with no boost does the job, but I have a high quality headset. It might be different with yours. My old headset needed 100% volume, plus full boost, plus the boost integrated into Steam in order to be heard.

On that note, make sure your volume is up in the Steam voice settings and not muted.




Penguin_Unit

Uh-oh.

50 XP

8th May 2007

0 Uploads

6,077 Posts

0 Threads

#4 10 years ago

Fixed. Turns out I'd disabled some of my sound devices and stuff a while back when I was trying to get sound to work when recording videos (it didn't work).