MS Word: Custom shortcuts don't stick 5 replies

Please wait...

Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#1 8 years ago

I'm writing out notes for biochem and physiology, and I have a lot of greek symbols and degree signs that I need to write out. So on the first day, to save me the hassle of having to go the long way each time I needed such a symbol, I set shortcut keys for them - alt+shift+A for alpha, alt+ahift+B for beta, etc. This worked fine for that time.

However, the next day, when I went to type some more, the shortcuts had for some reason disappeared. I decided to try something different this time, and tried autocorrect combinations to get the keys I wanted (both shortcut and autocorrect are in the insert symbol window). This, again, worked fine, but again, the next day I went to add more to the notes, the autocorrect combinations had disappeared too.

This is getting really annoying, since I've found the easiest way to get around this is just to insert the symbol once and then when I need it again to just copy-paste it from there. It's bloody annoying and I completely hate having to do this. So what's happened? Why won't Word remember these combinations after I close Word?




Sgt. D. Pilla

Uber Geek

50 XP

23rd October 2007

0 Uploads

3,473 Posts

0 Threads

#2 8 years ago

When you configured the shortcuts did you "Save changes in:" Normal.dotm or %documentname%?

For me, Word 07 defaulted to "Document1" for the shortcut saving location.

If you saved in Normal.dotm then the likely hood is this has become corrupt. Navigate to where it is stored, delete it, and when you re-open word it will be re-created.

Otherwise, if your a fast typer why not just use the default shortcuts? Which is \ followed by Alpha, Beta, etc.

For me, typing the default shortcuts out is quicker than pressing alt+shift+letter or going to insert > symbol (But thats because i can touch type quick so long as I'm not using the alt key)




Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#3 8 years ago

I'd never noticed that before, but it's defaulted to Normal.dotm. I'll delete it and see how that works out (got to find it first...)

As for the \alpha et al, that doesn't work. And I would like more flexibility than to just insert Greek letters, for example, mathematical symbols, accented/modified letters, etc.




Sgt. D. Pilla

Uber Geek

50 XP

23rd October 2007

0 Uploads

3,473 Posts

0 Threads

#4 8 years ago

Hmm your right \alpha didn't work with default settings. (Apparently I've used it before though and changed the setting below).

Insert > Symbols > AutoCorrect > Math AutoCorrect > "Use Math Auto-Correct outside of math regions" Is what I had to set to get it to work, but like you said you want more flexibility.

Normal.dotm > Documents and Settings\username\Application Data\Microsoft\Templates.




Red_Fist

GF is my bext friend *hugs GF*

50 XP

28th April 2010

0 Uploads

1,004 Posts

0 Threads

#5 8 years ago

dunno but what about the windows stock program charmap.exe

Seems you could load the font you use, then pick and paste away. It also tells you the keystokes like alt then the numbers 1234

don''t know, but just thought I would post.




Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#6 8 years ago

Deleting the template did the trick, I rebooted and all my shortcuts and stuff were saved over from the reboot, so I'll give this a try over the next few days to see if it sticks. Thanks!