MSN not working! 7 replies

Please wait...

Exploder

Flames on fire?

50 XP

14th February 2004

0 Uploads

4,357 Posts

0 Threads

#1 14 years ago

Help for some reason MSN won`t work on a computer which shares an internet connection using another computer. Whenever I sign in I wait for a long time and they 'we could not get you signed in because of...make sure you are connected to the internet' etc etc but yet I can sign in at the main computer. :confused: :confused:




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#2 14 years ago

Are you routing your internet through a computer with 2 ethernet cards? Like this: Internet Modem ------> Computer ethernet in ------> computer ethernet out -----> other computer




Exploder

Flames on fire?

50 XP

14th February 2004

0 Uploads

4,357 Posts

0 Threads

#3 14 years ago

It`s like this: ADSL Modem------>main computer------>harp------->other computer

I`m not very good in computer hardware so that`s how I say it.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#4 14 years ago

So you are using a virtual router? A software program to split your connection? I have limited knowledge on the redundancy protocol..




Nemmerle Forum Mod

Voice of joy and sunshine

298,365 XP

26th May 2003

0 Uploads

28,147 Posts

5 Threads

#5 14 years ago

Have you got you're main computer ----> a piece of hardware that splits the signal (a router) ----> other computer(s)




Exploder

Flames on fire?

50 XP

14th February 2004

0 Uploads

4,357 Posts

0 Threads

#6 14 years ago

Yes, correct.




zsh_xx

50 XP

25th November 2000

0 Uploads

232 Posts

0 Threads

#7 14 years ago

Do you have the built-in ICS (Internet Connection Sharing) or ICF (Internet Connection Firewall) activated? Are you able to ping the gateway? (Listed via the command Start - Run - ipconfig /all)

;)




Exploder

Flames on fire?

50 XP

14th February 2004

0 Uploads

4,357 Posts

0 Threads

#8 14 years ago

Hmm OK now it works. All I had to do was to have the secondary computer use the modem instead of sharing it through another com now it works ;)