My computer runs slow after updates 8 replies

Please wait...

DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#1 13 years ago

I recently updated my drivers for my RADEON 9800 pro, catalyst 5.5 drivers, from the ati website, and now everthing runs slow, jumpy, and I can't join games...why??? :( My specs are AMD Athlon Sempron 2800+ Radeon 9800 pro 256mb 1gb RAM Windows XP sp1 Giga-byte KT600 Sound driver is Sound Blaster live, 5.1




metal_militia

Killing is my business...

50 XP

29th November 2004

0 Uploads

1,759 Posts

0 Threads

#2 13 years ago

Perhaps you screwed up the driver installaton. Remove the drivers, (download and) run driver cleaner then reinstall drivers. If that does not work repeat previous steps but use an older (or newer) set of drivers.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#3 13 years ago

I have just kept installing new drivers shud i like uninstall all of em and re-install new ones?




Trauma Sensei

The All Seeing Eye

50 XP

5th June 2004

0 Uploads

1,591 Posts

0 Threads

#4 13 years ago

Disable Windows update. Go to START menu (the one on the lower left side of your screen). Click on RUN... and type in there MSCONFIG. You will get a new window called "System Configuration Utility", click on the SERVICES tab. Look for "Automatic Updates", uncheck the box. Click OK, you will be prompted to restart your system, you may do it whenever you wish. After your pc has restarted, you will get a window that says something like "You have used System Configuration Utility blablabla" check the box that is located below the OK button, click OK.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#5 13 years ago

Odly enough, neither of the things you guys suggested worked. Any other answers?




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#6 13 years ago

Did you try uninstalling the new drivers, and going back to the old ones?

Try making sure Hardware Acceleration didn't get disabled. Start -> Run -> Dxdiag -> Display.

I would boot your computer, play a game real quick, and then shut it down. Within less than five seconds after it shutsdown, tap the cooler on the Radeon, under the fan.

Do it quickly. Whatever you do, DON'T hold your fingers on the cooler. Tap it, and if you couldn't tel if it was hot, tap it slower.

If it burns your fingers, you know it is too hot. It should only be warm, not even as warm as a plate full of hot food (sometimes it can be close).

I would also check your processor's temp with a utility, such as Motherboard Monitor, Speedfan, or PC Alert. If your running a Pentium 4, I would not recommend even trying to tap it. You can be seriously burned, if a Pentium 4 gets too hot.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#7 13 years ago

Ok it works now, I uninstalled the drivers BUT when it asked me to restart it didnt so i had to manually do it. then when it started the drivers were gone then when i changed the res back to 1024x768 it went blank and jumped back to normal and the new driver from 5/3/2005 were back and no slow or anything. Talk about weird. Thanks for all of you're help everyone. :bows:




Napoleon08

Slightly cooler than a n00b

50 XP

17th May 2005

0 Uploads

44 Posts

0 Threads

#8 13 years ago

I had the same problem as demonwolf




Operative34997

error 414- user not found

50 XP

3rd June 2004

0 Uploads

794 Posts

0 Threads

#9 13 years ago

I didn't have the slowdown problems with 5.5, but I did have another problem. Whenever I would launch the Control Center, my system tray icon for McAfee would show that the firewall was turned off, however if I went into McAfee's security center, the firewall reported that everything was OK. Subsequent firewall tests also showed that everything was OK as well. All the same I reverted back to 5.4, with which I have had no problems.