My CS is crashing using 128mb ATI RADEON 9200se 12 replies

  • 1
  • 2

Please wait...

rawmeat

I'm too cool to Post

50 XP

21st May 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

Guys please help me i've been trying to get my CS working with a new computer i have My CS keeps on crashing using my 128 ATI RADEON 9200SE after playing a few minutes of CS it just boots me out directly to Desktop someone please help me out!!!!! Apprieciated MARTIN thanks;)




Gimpy

The gimped up gimp

50 XP

25th March 2003

0 Uploads

623 Posts

0 Threads

#2 14 years ago

Try getting a better game...




Mihail VIP Member

President of Novistrana

50 XP

19th January 2003

0 Uploads

15,509 Posts

0 Threads

#3 14 years ago

yeah, play a new game, CS sucks, heh but besides that. I don't know.




Pestilence64

Battlefield 2 ROX!

50 XP

15th January 2004

0 Uploads

1,126 Posts

0 Threads

#4 14 years ago

oh c'mon CS has become a classic FPS,(bit yes it is getting old i hope i gets a big update soon), the only thing i can say is that some drivers from both nvidia and ati have problems with CS, you will need to try different version till you find one that works best.




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#5 14 years ago

any problems with any other FPS? RtCW or ET or BF nam? what catalyst are you using? did you recently upgrade to this card?




rawmeat

I'm too cool to Post

50 XP

21st May 2004

0 Uploads

3 Posts

0 Threads

#6 14 years ago

I just recently got the new computer with that card, i tried out already a few drivers but they dont work, could it be a problem with the vid card over heating??? cause sometimes it takes longer for the game to crash like about 7min, then when i try playing again it crashes within two minutes???? i tried using the most updated driver and a few other ones..... thanks for helping me out guys, and if there are any girls ;P




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#7 14 years ago

i can't see it overheating...i have the same card and never had a problem with it crashing my game...the solution i found (bad frame rates and lag etc) was due to the vid setting in my bios was at 64megs, not 128, i changed that, and it all looks good thus far! are you having any problems with any of the other games?




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#8 14 years ago

Umm, if there's no problem with any other OpenGL or Direct3D games, the problem is just CS itself. Try re-installing it. Are you using CS or Steam?




Mihail VIP Member

President of Novistrana

50 XP

19th January 2003

0 Uploads

15,509 Posts

0 Threads

#9 14 years ago

Classic FPS? nah, a classic would be Quake 1, Duke Nukem, Half-Life etc not trailer trash wannabe like CS




rawmeat

I'm too cool to Post

50 XP

21st May 2004

0 Uploads

3 Posts

0 Threads

#10 14 years ago

hfx_rebel would u be able to give me all the info that ur running ur vid card from the driver to settings, greatly appreciated :)

thanks again guys




  • 1
  • 2