My PC's Bizaare Habits 12 replies

  • 1
  • 2

Please wait...

Grimme

I like you

50 XP

3rd July 2004

0 Uploads

3,715 Posts

0 Threads

#1 15 years ago

And I want to know how to get rid of them, there not big problems, but they really bug: 1) Ever since I installed SP2, my PC always opens My Documents when I log in. 2) A search bar always loads in the taskbar when I log in 3) as does the language bar Is there a way to stop this stuff?




*Soviet.Power

Ex-MøđęRāŧǿr ø₣ Geňęrāł Gāmíňĝ

91,380 XP

31st January 2004

0 Uploads

8,283 Posts

0 Threads

#2 15 years ago
Grim_Grom 2) A search bar always loads in the taskbar when I log in 3) as does the language bar

Tried removing those things through add/remove programs?




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#3 15 years ago
Grim_GromAnd I want to know how to get rid of them, there not big problems, but they really bug: 1) Ever since I installed SP2, my PC always opens My Documents when I log in.[/QUOTE]kill it:D. [QUOTE=Grim_Grom]2) A search bar always loads in the taskbar when I log in

ok go into your program files and find a "my serch" folder and delete it. if not run some adware and spybot




M!tch VIP Member

intermittently erratic

130,372 XP

12th March 2004

0 Uploads

11,777 Posts

2 Threads

#4 15 years ago

1) dunno about that sp2 has caused some problems but at least yours isnt too serious, maybe look on microsofts site i think there is a help site

2) does the searchbar have a name?, try running ad-aware or spybot or look in add/remove programs it may be there

3) just right click on the language bar and you should be able to close it, if not then right click on the top of your start panel and then properties and look in the taskbar window


Thinking about it.



*Soviet.Power

Ex-MøđęRāŧǿr ø₣ Geňęrāł Gāmíňĝ

91,380 XP

31st January 2004

0 Uploads

8,283 Posts

0 Threads

#5 15 years ago

Try stopping the language bar from starting up at the start of windows bootup from msconfig. That might help. . .




Grimme

I like you

50 XP

3rd July 2004

0 Uploads

3,715 Posts

0 Threads

#6 15 years ago
M!tch1) dunno about that sp2 has caused some problems but at least yours isnt too serious, maybe look on microsofts site i think there is a help site 2) does the searchbar have a name?, try running ad-aware or spybot or look in add/remove programs it may be there 3) just right click on the language bar and you should be able to close it, if not then right click on the top of your start panel and then properties and look in the taskbar window

2) Blazefind, but I try removing it won't let me 3) Yes but I want to stop it coming up when I start up.




M!tch VIP Member

intermittently erratic

130,372 XP

12th March 2004

0 Uploads

11,777 Posts

2 Threads

#7 15 years ago

this is the publishers site which tells you how to get rid of it

http://www.blazefind.com/index.php?section=help-bar

or if no good try this bit its more complicated and involves modifying the registry

http://www.regblock.com/spydet_724_blazefind.html

i just searched for Blazefind and came up with these ok


Thinking about it.



*Soviet.Power

Ex-MøđęRāŧǿr ø₣ Geňęrāł Gāmíňĝ

91,380 XP

31st January 2004

0 Uploads

8,283 Posts

0 Threads

#8 15 years ago
Grim_Grom 3) Yes but I want to stop it coming up when I start up.

Whats the language bar called? Then you should be able to stop it with msconfig. I'll investigate what its called in msconfig for you, then you know which one to turn off at startup. . .




Grimme

I like you

50 XP

3rd July 2004

0 Uploads

3,715 Posts

0 Threads

#9 15 years ago

Thanks mitch.




Guest

I didn't make it!

0 XP

 
#10 12 years ago

bumpz

My PC downloads pr0n somehow.




  • 1
  • 2