My sound is gone. Please help!!! 9 replies

Please wait...

metroid2134

Babe Forum Pimp Reincarnated

50 XP

29th June 2004

0 Uploads

157 Posts

0 Threads

#1 15 years ago

When I try to play a sound, it gives me a message saying no mixer devices are in place. I need my sound! Please help any way you can. BTW, I just uninstalled "Standard Game Port", which was my main sound drive. Any idea on how to get it back? And last, I have Windows XP, if that changes anything. Thanks for your help




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#2 15 years ago

Reinstall your sound device drivers. right click my computer --> manage --> Device Manager --> See if your sound device is installed properly.




metroid2134

Babe Forum Pimp Reincarnated

50 XP

29th June 2004

0 Uploads

157 Posts

0 Threads

#3 15 years ago

It says they're all working properly, yet I can't get anything at all. :(




Oompa

Battlefield 2

50 XP

14th July 2004

0 Uploads

2,650 Posts

0 Threads

#4 15 years ago

Uninstall the drivers for it. Reinstall the latest ones.




cone1234

I'm too cool to Post

50 XP

21st June 2004

0 Uploads

628 Posts

0 Threads

#5 15 years ago

where can I find them?




lilbastard101

I'm too cool to Post

50 XP

25th January 2004

0 Uploads

885 Posts

0 Threads

#6 15 years ago

Are your speakers plugged in and/or turned on? Are they plugged into the computer? If this does not solve your problem please call your sound card vendor and ask for technical support. *Snickers maniacaly*




Oompa

Battlefield 2

50 XP

14th July 2004

0 Uploads

2,650 Posts

0 Threads

#7 15 years ago

What sound card do you have? And probaly at the creators website.




-[Blaze]-

- - - - - - - - - -

50 XP

31st March 2004

0 Uploads

2,919 Posts

0 Threads

#8 15 years ago
uberjedi5852Are your speakers plugged in and/or turned on? Are they plugged into the computer? If this does not solve your problem please call your sound card vendor and ask for technical support. *Snickers maniacaly*

That would be funny as hell if his speakers weren't plugged in.




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#9 15 years ago

If anything, just use system restore.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#10 15 years ago

System restore, what? He is only missing his sound device drivers..

Determin what model and manufactorer by opening your chassie and reading on the actual card. If you know what type it is allready, visit the manufactorers site and download drivers from there.