need help with a lan gamming 5 replies

Please wait...

ace2050

I'm too cool to Post

50 XP

31st July 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

i have 2 pc connect with a lan network i have hosted & played sevrel lan games on it and thay work fine, but after hosting about 4 - 5 games the server list just stays blank:mad:. I have tried hosting on both machines and i still get nuthing iv also checked all the options to see if there is any thing i have unchecked but every thing is fine any help with this will be very appreciated. the games im having problems with are: freelancer farcry Dungeon Siege avp2 niverwinter nights




meganerdblue

MegaNerdBlue

50 XP

13th June 2004

0 Uploads

157 Posts

0 Threads

#2 14 years ago

cables plugged in?

the lists wont load on any of those games???




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#3 14 years ago

-Disable firewalls. -Ping each computer on network when error occurs to determin if LAN connection is still active. -Reboot game when error occurs, is game visible?

Make sure protocolls are the same on both computers, make sure both ethernetcards have update drivers.




ace2050

I'm too cool to Post

50 XP

31st July 2004

0 Uploads

2 Posts

0 Threads

#4 14 years ago

the connection is still active i have no firewalls active on any comp and the games works fine apart from the hosting it only happens when i host the same game about 4 -5 times if i install a new game it will work for the same amount of games then i get the server list going blank again. i have also tried to reinstall the games on both machines but the server list stays blank.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#5 14 years ago

Im lost. Only thing I can think of is game list filtering in your router console. Some routers block out gamelists as ddos activity..




meganerdblue

MegaNerdBlue

50 XP

13th June 2004

0 Uploads

157 Posts

0 Threads

#6 14 years ago

Are they in the same router? If so, the ports might be blocked on either computer. Try opening them, and if you have a virus program disable it. You may want to open the ports on the router too. Find the manufacturers name and search for the default name and password to access your router info. You can then open the ports to the 2 IP's Also make sure the computers have ip addresses assigned to them. Depending on how old the OS might be, it may not have assigned them. press windows r run: cmd type ipconfig/release then ipconifg/renew That might help.