Network connections, Internet Gateway=Disabled 8 replies

Please wait...

General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#1 12 years ago

As the title says, its disabled. But when ever I try to reenable it it just says connecting and it doesnt connect. It still says disabled.




rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#2 12 years ago

Firewall?




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#3 12 years ago

Turned off, uninstalled Zone Alarm. Still not working.




rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#4 12 years ago

Is the server computer the one with the Internet Coneection? If so, doe sthat have a firewall running?

Make sure to check your routers settings aswell.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#5 12 years ago

I was tweaking my router settings a tad, how would i set it to default?

WRT54G By Linksys




rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#6 12 years ago

Log onto it with the IP address in a browser. Look for something that says default settings (I'm not sure I haven't used one). The default password is 'admin'.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#7 12 years ago

Meh, already tried that there seems to be none of that stuff

as I said before

fsfsfs8vk.th.jpg

I press connect and it says Connecting then two seconds later it says Connected. Then it exits out that connecting window and into the, window above. Still saying, disabled.




rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#8 12 years ago

Do you have Internet Sharing enabled on the Server?

untitled17ua.jpg




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#9 12 years ago

Can you provide the path? Thanks.

EDIT* Still did not work.