Network issue 3 replies

Please wait...

Mecha105

THE BURNINATOR!!!!!

50 XP

25th July 2006

0 Uploads

386 Posts

0 Threads

#1 14 years ago

Last weekend i brought my comp to my friends house and my router so that i can have access to his internet. I connected the router to his modem and made one cord go to my comp and one to his mac (his family uses a mac). I dont think there should be any difference in what os other people use in order to get internet. But for some reason, my comp wont get the internet. I know it isnt the router because my friend got his internet working perfectly. So I tried to connect my comp straight to the modem and it still didnt work. It jsut said you have "limited or no connectivity". My dad told me it could possibly be an ip address issue meaning i would have to change a few settings first before it could work. Is there any way to fix it so i can bring my comp to my friends house, have internet, and both of play starcraft online. and if i need to change settings, will i need to revert them back when i bring it back to my house?




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#2 14 years ago

When you're at your friends house, and you're plugged into the router, can you access the router's configuration page (which is generally found at the IP address 192.168.1.1)?




Mecha105

THE BURNINATOR!!!!!

50 XP

25th July 2006

0 Uploads

386 Posts

0 Threads

#3 14 years ago

woops did i say router, i mean hub. I get those things confused sometimes. i have a netgear 4 port dual speed hub ds104.




Akula971

Pain is a sensation. Enjoy it

50 XP

9th February 2004

0 Uploads

941 Posts

0 Threads

#4 14 years ago

Have a look at what your friends Mac found. On the Mac go to system preferences, then network, then built in ethernet. It will show the assigned IP address, set yours manually but increase the last figure by one, so if his is 192.168.0.2 set yours to 192.168.0.3. You need your sub-net mask set to 255.255.255.0, and set the default gateway to the address his is saying is the router, for example 192.168.0.1. The zeros in these addresses may have to be changed to 1's if that is what is being reported by the Mac (leave subnet mask as it is).

To do this go to my connections, find the connection you need fixing, select properties, then select Internet protocol (TCP/IP), then click on properties. Where it says obtain an ip address automatically, deselect and put in the values manually.