New Computer Sound Woes 5 replies

Please wait...

Meadow

You might very well think that

50 XP

21st February 2004

0 Uploads

3,000 Posts

0 Threads

#1 11 years ago

Am posting this for a friend who cannot register here for some reason: 'I have a problem with my new computer, its a custom built PC, and I can't manage to get the sound to work on it!!! the sound card is known as "ONBOARD 6 CHANNEL 5.1 SOUND" when I bought it so if thats a sound card i dont kno lol it's known in device manager as "High Definition sound"!!!! Device manager says everythings fine and it's up to date. I need help, anyone got any ideas please!!'

Any replies appreciated.




ConstanceJill

Huh yeah, whatever ^^

38,763 XP

6th December 2006

0 Uploads

3,246 Posts

1 Threads

#2 11 years ago

We'd need to know precisely which motherboard it is (brand and model). The drivers for its onboard sound chip should be available "somewhere" on the manufacturer's website.




Meadow

You might very well think that

50 XP

21st February 2004

0 Uploads

3,000 Posts

0 Threads

#3 11 years ago

can u post this for me on the forum thingy processor -- INTEL CORE 2 DUO E6400 1066FSB SKT775 Ram -- 2GB DDR2 PC-5400 667 MHZ hard drive -- 250 GB SATA HDD UDMA 300 7200 8MB graphic card -- XpertVision 320MB GeF 8800GTS TV/DVI PCI- operating system -- WINDOWS VISTA HOME PREMIUM 64-BIT mother board -- ASUS SKT-775 P5VD2-MX S/V/L M-ATX 1066 sound card -- ONBOARD 6 CHANNEL 5.1 SOUND




ConstanceJill

Huh yeah, whatever ^^

38,763 XP

6th December 2006

0 Uploads

3,246 Posts

1 Threads

#4 11 years ago

Good. Here is the page with all the stuff for this motherboard : http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5VD2-MX

And here are the sound drivers for Vista 64bits : http://dlsvr03.asus.com/pub/ASUS/mb/Driver/Audio/ADI/AudioAD1986A610x6100_Vista.zip




Meadow

You might very well think that

50 XP

21st February 2004

0 Uploads

3,000 Posts

0 Threads

#5 11 years ago

He's very grateful as his sound now works. However, he has a problem with TeamSpeak now. Apparently when he tries to get it to work the following error appears:

TDSoundOut.Open(DirectSoundCreate): No sound driver is available for use




ConstanceJill

Huh yeah, whatever ^^

38,763 XP

6th December 2006

0 Uploads

3,246 Posts

1 Threads

#6 11 years ago

Damn :/ This I don't know precisely ... can he test DirectSound with dxdiag and see if he gets any errors reported there ?