NFS Carbon Performance Issues 4 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I'm embarassed to post this, but since NFS Carbon is the only game that's giving me issues, I wanted to see what others were getting. I've got the update (1.3) but that didn't seem to help with the performance. I'm getting 20s to 30s at custom widescreen resolution 1280 x 800. Much better then the 15 to 20s I was getting in 1600 x 1024 but still nowhere near what it should be playing at. I'm able to run BF2142 @ 2560 x 1600 balls to the wall and I stay in the 50s. So whats so special about Carbon that it needs such a crazy rig to do it justice? Right now I've got the road reflection down, but the rest of the settings are on high. It's playable where it's at, but I need it smooth. I originally had VSYNC on since I have an LCD @ 60hz, but found that I squeak out a few more fps without it. I'm using FRAPs to measure with nothing else running, and even backed off the overclocking from 3.2ghz to try and troubleshoot this. ASUS M2N-SLi AMDFX-62 @ 2.8ghz 2gig Dual Channel DDR2 @ 800mhz SATA 3gig/sec RAID 0 Array 2 x 7950GX in SLi (so 2 processors per card) I know sometimes there's programming tricks that need to be enabled to work the secondary cards so they're mostly good for help with anti-aliasing - but even AA isn't working like it usually does. Normally I can crank the game, then crank the AA and get the same FPS. Any ideas, is EA expecting more of a system for this game?




Paddawan Maverick

One with the Force

50 XP

22nd May 2007

0 Uploads

33 Posts

0 Threads

#2 11 years ago

cant say that I have experienced what you are talking about with CARBON but MOST WANTED gave me hell, for the longest time till i discovered that my Graphics card was not assigned enough ram, have you taken a look at that?




Kwould

OK, but wash it first

50 XP

24th November 2003

0 Uploads

1,537 Posts

0 Threads

#3 11 years ago
Z3RiN;3703104I'm getting 20s to 30s at custom widescreen resolution 1280 x 800... ASUS M2N-SLi AMDFX-62 @ 2.8ghz 2gig Dual Channel DDR2 @ 800mhz SATA 3gig/sec RAID 0 Array 2 x 7950GX2 in SLi (so 2 processors per card) Any ideas, is EA expecting more of a system for this game?

EA is definitely not expecting more then your specs for that game. Here is an example: Click As you can see, specs much lower than yours are running NFS Carbon much better than you are. Do you have the latest forceware drivers? Are you also using that same res on your other games? Since you are not having issues with any other games, all I can tell you to do is uninstall it and reinstall (use a registry editor to make sure it's all gone before you reinstall).




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#4 11 years ago

You might try reverting back to the 1.2 patch, as the issues you're having could be related to something in the 1.3 patch.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

You have Quad SLI right? I hear that technogly still has alot of problems. Try taking 1 of you're cards out and see what happens.